Sign in with
Sign up | Sign in
Your question

USB over current status shuts down my pc...

Last response: in Components
Share
July 24, 2011 11:39:35 PM

Hi again, I had a successful build of a pc a couple of weeks back, until the pc suddenly shut down today. When I try to restart it, I get the "boot device led" turned on, and then the post-message saying mem ok, but "usb over current status detected", and it turns off in 15 seconds.

I don't get in to bios, I can't start from dvd-drive to fix the OS, I have disconnected the drives and reconnected them again, and also done a MemOk-switch to reset the settings,- no difference at all. Could this be a harddrive-issue? The reason I'm asking is that it was working for a couple of weeks, and it started showing the post-message a couple of times yesterday, dissapeared, and then shut completely down today, with no error-warning or anything. I have disconnected all usb-drives and stuff, so only the keyboard and mouse is connected, but still no difference. I also tried to connect my drives to different sata-ports, with no difference. I have also moved the jumper back and forth, with no result.

These are my components: Asus Sabertooth 990FX AMD PHENOM II X6 1100T BE 3.3GHZ CORSAIR 16GB DDR3 XMS3 VENGEANCE PC3-12800 1600MHZ CL8 (4x4) ASUS Xonar Essence STX ASUS RADEON HD5450 1GB DDR3 (this will be upgraded) KINGSTON V+ DRIVE DESKTOP 128GB SSD SATA/300 This is my bootdisk with my windows 7 64bit. WESTERN DIGITAL SCORPIO BLACK 500GB 7200RPM FRACTAL DESIGN TESLA 650W

I'm running out of ideas here, does anyone have any idea what might be the problem or solution here? If I could boot from another media I would try a biosflash or something, but this is my first complete build, so I'm not an expert on these things. Appreciate any help on this,- thank you!
July 25, 2011 1:21:59 AM




Thank you.
I have started checking out the options in the link, so I have now taken out the mobo and only connected the graphic card and nothing else, and then it starts up....

I'll keep on checking, it seems it may be a problem with one of the usb 3.0 in the back, it has somehow got a little adjusted, and even though I tried to adjust the pins/metalparts when it was in its case, I now tend to believe it may be the metal cover (that shows the ports and names of them) that causes the shortout of the usb port.

So, I'll try to mount it without that metal plate between the case and the contacts of the motherboard, and see how it goes.

I'll get back with how it went when I get it all mounted together.
July 25, 2011 8:49:29 PM

Ok, it all seemed to be caused by a short circuit in the usb-ports in the back.

One of the usb 3.0 ports had a little bend to the pins in the contact, and when mounting it all with the I/O shield, that seemed to give some kind of pressure to the area, that then caused the shutdown.

Only way I figured out to solve this was to completely remove the shield, and when done, the boot device led turned off during startup, so I'm concidering this case solved.

Thanks for the help!
!