Sign in with
Sign up | Sign in
Your question

Computer does not boot, asrock code 69

Last response: in Motherboards
Share
April 8, 2012 2:50:58 AM

Hi,

I got a newly built computer. I got 32gb ddr3 ram installed. When all memory is in place computer does not boot and gets stuck at code 69 on the motherboard. A few times it did start with all 8 memories but usually it doesnt start. Then i remove couple it starts. I used these ones i removed, by themselves and system starts so i see that particular memories do not have a problem.

When i managed to start the computer with all 8 once i ran a benchmark test and all 8 rams came out well. I upgraded the bios, cleared cmos, got 1000w power supply, dont know what else to try to make all my memory work.

Thanks in advance!!!
April 9, 2012 2:07:46 PM

apneist said:
Hi,

I got a newly built computer. I got 32gb ddr3 ram installed. When all memory is in place computer does not boot and gets stuck at code 69 on the motherboard. A few times it did start with all 8 memories but usually it doesnt start. Then i remove couple it starts. I used these ones i removed, by themselves and system starts so i see that particular memories do not have a problem.

When i managed to start the computer with all 8 once i ran a benchmark test and all 8 rams came out well. I upgraded the bios, cleared cmos, got 1000w power supply, dont know what else to try to make all my memory work.

Thanks in advance!!!


I played with the voltage settings in the BIOS for the memory, I also tried setting them at 1333 speed instead of 1600 that they are but none of these worked. Can never boot the computer with all 8 ram in, can do with 6.

Any ideas?
m
0
l
!