Sign in with
Sign up | Sign in
Your question

Asus M5A99X-EVO issue

Last response: in Motherboards
Share
April 8, 2012 1:49:29 PM

Please enter SETUP to recover BIOS setting



Hi there guys! :D 

A few months ago I bought a new computer that looks like this:




AMD FX 4100
Asus M5A99X-EVO
Kingston 8GB 1600MHz DDR3 Non-ECC CL9
Gigabyte ATI Radeon HD6850
Sirtec 500W
500 GB WD AAKS SATAII HDD


It worked WONDERFUL till now (well it still does but it shows up this annoying message at boot-up: Please enter SETUP to recover BIOS setting)



I tried flashing the BIOS and updating it to the latest version on the ASUS website. The update worked. The issue is still there however.
I saw that there was another thread regarding this matter saying that I should update the BIOS which I just did :(  No luck.


Any advices ?


Also .. the RAM works at 1333 MHz now. I had to manually set it to 1600 MHz. After the "save and exit setup" it still goes to 1333 MHz.

More about : asus m5a99x evo issue

April 12, 2012 9:43:18 PM

come on guys ? No suggestions ?


Anything ...
m
0
l
April 14, 2012 1:53:39 PM

Also ... I noticed today that the BOOT_DEVICE_LED is ON until I enter UEFI BIOS and manually select my HDD to boot.

I have disabled the "wait for F1 error" option also... no luck :( 
m
0
l
!