Sign in with
Sign up | Sign in
Your question

P8Z68-V LE...new build and weird BIOS behavior. Help.

Last response: in Motherboards
Share
April 9, 2012 1:54:35 AM

Just built my first computer, and yesterday I fired it up, and was going to fine tune a couple things in BIOS. I used the P8Z68-V LE motherboard

First thing that was weird was that I plugged in my ASUS LCD widescreen monitor, and didn't get anything....plugged it back into my old desktop, and it wouldn't work there either, even though I just borrowed it from that machine, where it has been working fine ever since I bought it. Until I rebooted, then it worked fine.....like it always has. So I'm assuming when the OS is on this new machine, it will "recognize" it??? Still don't get that. But there's more.

So I brought the CRT monitor out from our other old desktop, started the computer, up came the option to press delete and go into BIOS, so I did. I installed a password, as I quickly learned that I wouldn't be able to change much if I didn't. Since I'm using an SSD and an HDD, I was advised to set it to AHCI before installing the OS. Did that, set the AI tweaker to XMP(for my RAM to run at 1600), and was going to set the right boot order in the boot menu. It "sees" my SSD, HDD, DVD drive and Blu Ray drive, so I was going to change it to DVD drive, SSD, and Blu Ray drive.....but when I would click on the DVD drive to "move it to the top", and unclick, it would exit out of the BIOS. I tried this several times, and it kept doing the same thing, and not let me change the boot order. I tried just clicking on the drive I wanted to move, without trying to drag it up, and it would exit out of BIOS.

Not only that, the one fan that isn't on the Corsair 500R case fan controller is plugged into CHA 1 on the motherboard, and the fan speed was fluctuating from around 800 rpm to 1600 rpm......and it keeps going back and forth....sometimes it will go from 700 to 1400....always just a bit different. I figured maybe I have a bad fan, but the guy at ASUS thought that might be something corrupt in BIOS.

So enter ASUS "tech support"......it is Sunday, so I guess I'm lucky they even answer.....but the first guy didn't have a clue why I couldn't change the boot order and why it would exit out of BIOS when I tried. He said call tomorrow and talk to level 2 support. I called back, hoping I'd get someone that maybe has a clue, and the next guy said it sounded like corrupt BIOS, and I should reset it by taking out the CMOS battery for about 5 minutes, and putting it back in. I did that, went back in, installed a password and whatnot, set it to AHCI, XMP, etc.....just like the first time. CHA 1 fan speed was still fluctuating, and then I tried to change the boot order....same result as before....exits out of BIOS. NOW, when I try to go back in, it asks me for a password. It didn't do that prior to pulling the battery to reset it.

Anyway, called back, and happened to get the same guy, told him I tried that, and he thinks it's a bad motherboard, and I'm still within my first 30 days with Newegg, so getting it replaced shouldn't be hard, but this guy didn't seem super confident. He thought all this "behavior" points to a bad motherboard, including the thing with the LCD monitor that I described earlier. I'd like to see if anyone here agrees/disagrees. I plan on calling in the morning and talking to level 2 support, but I have heard some bad things about ASUS tech support, and I know there are some smart people here, so any advice/suggestions or input of any kind greatly appreciated.

Oh, one thing I'd like to add is that the boot priority section on the first page that comes up has icons that you can drag for the right order, and that works, but it only has an icon for my DVD drive and my SSD, and no icon for my HDD and Blu Ray drive, yet the boot menu shows all four. Don't know if that's normal either.

Anyway, like I said, any input greatly appreciated. Thanks in advance!
April 14, 2012 9:59:18 AM

is it the the new UEFI bios graphical BIOS? If so in the basic none advanced mode, towards the bottom of the screen it has a graphical repsentation of the drives you have installed, when you click on a drive it boots from it, this would maybe account for it exiting the BIOS when you click on a drive. Just a guess, I have the P8Z68 pro/gen3 and this confused me a couple of times before I worked out what was happening.
m
0
l
!