Sign in with
Sign up | Sign in
Your question

MSI X79-GD45 & Corsair Quad channel kit 16gb = help

Tags:
  • MSI-Microstar
  • Quad
  • RAM
  • Corsair
  • MSI
  • Motherboards
Last response: in Motherboards
Share
April 9, 2012 10:20:38 AM

Hi

I have bought the Corsair 16GB Quad Channel kit (CML16GX3M4X1600C8)
& a MSI X79-GD45 motherboard with the latest BIOS-version 1.5

When I try to enable Intel X.M.P, my computer keeps restarting
and doesn't even make it to the bios post.
Same thing happens if i try to set the ram to 1600mhz manually,
it just doesn't post, returns the bios to default setting ("overclocking has failed")
& sets the ram to back to 1333mhz
Even bumping up the voltages to 1.6v doesn't help

I have tried everything, the ram works at 1333mhz but as soon
as i try to use the default settings this ram is rated at..
It goes haywire..

Help would be much appreciated :( 

CPU : i7 3820
PSU : AX850
GPU : 580GTX
RAM : 4x4gb 1600mhz @ 8-8-8-24 (xmp)

More about : msi x79 gd45 corsair quad channel kit 16gb

April 9, 2012 10:23:54 AM

Ps : I tested this ram in an asus x58-mobo
and it worked perfectly with x.m.p enabled
@ 8-8-8-24
a c 717 V Motherboard
April 9, 2012 12:49:36 PM

Welcome to Tom's Forum! :) 

I'd say a part of this is because of the i7-3820 itself, I was surprised about the kit until I noticed the CPU.

Typically, I recommend upping both the VCCSA and VTT voltages to 1.20v and maybe the DRAM Voltage by +0.05v if needed. Problem admittedly I am a little weak in translating some of these voltages to MSI. I am assuming they are System Agent Voltage (SA) {VCCSA}, CPU I/O Voltage {on MSI this might be Uncore, and VTT is what I want}.

Therefore, to be on the safe side increase the System Agent Voltage (SA) -> 1.20v. However, if that fails then I would try manually setting Channels 1-4 (CAS):
DDR3-1600 9-9-9-24-2N @ 1.50~1.55v in other words manually and at a slower CAS.
Related resources
April 9, 2012 2:05:33 PM

Do you think swapping to a 3930 could help
solve the problem ?
Thx for your help !
a c 717 V Motherboard
April 9, 2012 2:25:00 PM

outsider_nwo said:
Do you think swapping to a 3930 could help
solve the problem ?
Thx for your help !

I've been seeing a lot of oddball issues with the i7-3820 so it could be a BIOS issue or the CPU itself. Further, I've seen plenty of DIMM issues on X79's especially on non-ASUS MOBO's.

Clearly in your case the RAM does run @ DDR3-1333 so IMO the cheapest solution is to swap out the RAM and either try a new set of CML16GX3M4X1600C8 or perhaps exchange for CMZ16GX3M4X1600C9 ; yes I realize one set is CAS 8 vs CAS 9.

As a test, cannot hurt, try running your set manually DDR3-1600 CAS 9-9-9-27-2N @ 1.50v.
April 9, 2012 3:50:39 PM

I would like to add, that on the first day i build my rig,
i was able to run the xmp profile perfectly (using oc genie button on the mobo)
After that, it never worked again
a c 717 V Motherboard
April 9, 2012 4:03:29 PM

Hmm...is OC Genie still 'on'?

1. Disconnect, if connected, the "MultiConnect Panel Connector"
2. Turn-off the OC Genie button
3. Use Standard Mode in the UEFI
4. Restore Defaults

Then if needed (aka failure) Clear CMOS, unplug the PSU for 5 minutes first then follow the directions in this video (use the Clear CMOS Button ; page 1-8 ; button between PS/2 and digital audio) -> http://www.youtube.com/watch?v=rdHH9KrceR0

I cannot imagine OC Genie damaging the RAM, so my 'guess' is a BIOS corruption.
April 9, 2012 5:12:55 PM

No, i have disabled the oc genie button
and reset the cmos using the button you described.
Everything is on default, uefi on 'standard'

I did try the other bios chip (using the switch),
and here i can't use xmp either
a c 717 V Motherboard
April 9, 2012 5:30:27 PM

Well...that sucks! :( 

Did you 'try' DDR3-1600 9-9-9-24(24~27)-2N @ 1.50~1.55v and System Agent Voltage (SA) -> 1.20v
<or>
Did you 'try' DDR3-1600 8-8-8-24-2N @ 1.50~1.55v and System Agent Voltage (SA) -> 1.20v
April 9, 2012 5:55:17 PM

I'm able to boot using manual 1600 9-9-9-24-128 now,
but any other change in the bios (higher cpu ratio)
makes the pc hang

8-8-8-24 with SA -> 1.20v still no go :( 


It's such a shame that i can't use the sticks @ the rated speed (xmp)
& can't even slightly overclock..
Seriously thinking about getting another mobo + cpu :( 

I would still like to thank you !
April 9, 2012 6:24:50 PM

Oops, nevermind..just crashed & bios
put the ram back on 1333mhz

Oh well, new hardware it is
a c 717 V Motherboard
April 9, 2012 6:31:38 PM

Well for starters IF the plan is to OC the CPU then the only way on the locked i7-3820 is to raise the CPU Strap and NEVER the BCLK. Leave the BCLK = 100MHz or Auto!!!

What exact changes are you making to the BIOS?? List them all over Load (Optimized) Defaults.
April 9, 2012 6:57:56 PM

No,no i think you misunderstood :) 
I'm running everything @ default,
what i mean is that if my ram won't work
at 1600 properly without overclocking,
then i shouldn't even try overclocking :) 

That's why i'm changing cpu & mobo
(my wife isn't going to be pleased)
April 9, 2012 7:37:54 PM

I haven't even made it to installing windows yet :) 
So no problem with those programs
a c 717 V Motherboard
April 9, 2012 8:04:05 PM

I'm shaking my head and scratching my neck.

IF the PSU is bad, and I've had a recent bad one, then that can cause an assortment of oddball behavior. I know the MSI's and Gigabyte's had an assortment of OC'ing issues (you're not OC'ing) with the SB-E and only the ASUS was immune.

My SB-E was stellar for 48 hours and then, as it turned-out, the PSU killed a few components (HX850). First one HDD and then the MOBO, and like a damn fool after the MOBO RMA (took 4 failed posts to realize; little birdy) that didn't solve the problem then my blood drained out of my face realizing it was the PSU. Then I was thinking holly s*it there goes a 2nd MOBO toasted by the PSU. In the end: 2 HHD's, (1) MOBO, but I'm waiting ... it's only been a few days.

What are you running to test? I can assume Memtest.
a c 717 V Motherboard
April 9, 2012 8:09:59 PM

PSU Test - unplug the PSU for 10 minutes. IF the RAM works better then it 'could be' a PSU issue. IF it makes no difference then IDK maybe the RAM; (1) stick @ Rated to test.
April 9, 2012 8:13:14 PM

I did run memtest succesfully without errors.
And now i'm currently using the rig to post here..
With x.m.p enabled @ ram @ 8-8-8-24 !

But i'm afraid that after I power down,
everything will be messed up again..
I'm baffled
a c 717 V Motherboard
April 9, 2012 8:38:43 PM

Hmm...if its a power down issue then maybe it's worth replacing the CMOS battery. Besides a possible PSU issue...
April 9, 2012 8:40:24 PM

Powered down, waited 10 minutes with psu unplugged,
booted up & the problem returned :( 
April 9, 2012 8:54:42 PM

This has taken enough of our time,
i'm returning everything to the shop tomorrow.
Nobody should have such a hassle putting a rig
together with new & expensive parts as these.

Thanks for the help m8 !
!