Sign in with
Sign up | Sign in
Your question

Asrock X79 and Gskill Ripjaws not working together!

Last response: in Memory
Share
April 9, 2012 2:45:54 PM

Hello again,

I've posted this already but after two days without any replies I'm growing desperate. This is a system I got in parts from Newegg almost two months ago and I still haven't made it work. I've lost work, money and my sanity is next, don't know what to do anymore. Originally I got the Asus x79 Sabertooth and spent several weeks back and forth with the people at Asus I could not manage to use my dual SSD in RAID for the OS, a known issue. I upgraded to the more expensive mobo I have now, the Asrock x79 Extreme9 and still could not use the raided SSD, so I bought a single, high capacity SSD and continued to put the system together. When it came to the RAM, one of the sticks was faulty, sent it back to Gskill and got it back last week. Been trying to make the system work with all 8 sticks but no luck. I can get any number of sticks to work and boot up, even 7, but with all 8, the system will not boot 10 times out of 11. I've tried all kinds of Bios tweaks recommended here to add stability to RAM, but nothing, I cannot get my damn 32 GB of memory to work. Some of the tweaks will even prevent booting at all, so I usually go back to auto settings on the mobo and 6 sticks, which works but is not what I need/want/deserve after ponying up so much money for this system. The RAM specs:
- Gskill Ripjaws, DDR3 8 x 4GB, 1600 PC3-12800, XMP CL9-9-9-24 1.5v, they all work individually
- All DIMMS in the mobo have been tested, they all work
- I've loaded the latest Bios version 2.0
- I have a 1000 watt power supply

What am I missing, what do I have to do to get this thing to work? I'm about to throw this whole ting out of the window....
a c 347 } Memory
April 9, 2012 3:04:51 PM

There's so much wrong info above; there is NO KNOWN issue with RAID on any of the ASUS X79's -- the issue is folks don't know how to install Windows on the X79; here's how -> http://www.tomshardware.com/forum/303873-30-wont-resume... Essentially you wasted your time exchanging.

My rig with RAID -> http://valid.canardpc.com/show_oc.php?id=2320509 and a Sabertooth X79 to boot.

Next, mixing (2) TWO sets of RAM is no guarantee they'll work as 'Rated' especially under XMP. You can 'try' XMP and increase both the VCCSA and VTT Voltage -> 1.20v and don't exceed 1.25v. Further, I'd be interested 'how' you tested each DIMM slot?!

Q - What EXACT kits? please provide a link to the kits. I'll post BIOS suggestions.
m
0
l
April 9, 2012 7:56:31 PM

Jaquith,

thanks for the snarky reply, for what is worth, your suggestions to similar posts, including the voltage changes, were the ones I tried without result. I did not mix 2 sets of RAM, I bought the 8 pieces and one was faulty, Gskill sent me a replacement with the exact same specs, from the same batch as per their statement. Testing the DIMM slots is easy, as I said, I have gotten the system to booth with all 8 sticks, and before that, I tried combinations of 2,4, and 6 sticks in different combinations in all slots, that's how they were "tested". Furthermore, the system even runs with 7 sticks, and I've changed the location of that empty slot around.
The fact that you got your mobo to boot with raid SSD does not mean that it happens universally, there are a LOT of people out there who couldn't make it work, and yes, I tried your solution too. The RAM I bought does not appear on the Gskill site anymore, the specs are those I posted above.
m
0
l
Related resources
April 9, 2012 8:09:55 PM

Jaquith,

Other than that, my system is similar to yours, same processor and same card, GTX 560 ti, just one of them. Windows 7 Professional on one single SATA3 120GB SSD and Gskill instead of Corsair. If I were as knowledgeable as you, I would not need to beg for help on this forum, would I? So please, so snark remarks, just help, which would be GREATLY and HONESTLY appreciated.
m
0
l
a c 347 } Memory
April 9, 2012 8:35:15 PM

Listen, I 'get' this is aggravating you, in your initial post you are mad at the world and X79. It's not a universal problem and if you don't have a matching 'set' or 'sets' that only exacerbates the problems. In order for the RAM to work properly and at Rated you need a 8x__GB matched set or maybe if you're lucky 2 (4x__GB) sets.

These are the only 32GB set 'guaranteed' to work @ Rated - http://www.newegg.com/Product/ProductList.aspx?Submit=E...
These 2 (4x4GB) 'might' work - http://www.newegg.com/Product/ProductList.aspx?Submit=E...
Buying individuals 'won't' work @ Rated (maybe DDR3-1333 CAS 9 or slower) and never with XMP - http://www.newegg.com/Product/ProductList.aspx?Submit=E...

I got lucky with 2 sets of CMZ16GX3M4X1600C9G, but I knew they could from other Guinea Pigs.

Fresh slate
I'd start by erasing the SSD using secure erase, and reformatting the SSD's and follow the guide. It's proven to work.
m
0
l
!