Sign in with
Sign up | Sign in
Your question

Games crashes on ATI Hd6950 win7 64 bit and 32 bit.

Last response: in Graphics & Displays
Share
February 21, 2011 7:15:24 PM

anyone ever figure out why win 7 crashes games at random.
a c 144 U Graphics card
February 21, 2011 7:28:17 PM

lol.can you be more specific about your problem? the problem could be very well not caused by windows. there are a lot of people using win 7 here. if win seven really did make game crashes at all time i'm sure there will be no gamer will ever using win 7 as their operating system :kaola: .
m
0
l
February 22, 2011 12:32:24 PM

i built a new system,asus sabertooth mobo, i 7 3.07 proc. 6 gigs of dominator ram, 6950 ati 2 gig graphics card,raptor 10000 rpm hd, games ran fine on win.xp 32 bit home edition.installed win 7 home edition 64 bit updated all driver with detective driver,system runs cool 43 degrees.all games crash at random times.10 min. to 1 hr game goes away and i have to cold boot system to turn it back on.and yes it was a fresh clean install and partitioned
m
0
l
Related resources
a c 144 U Graphics card
February 23, 2011 2:36:19 PM

i think it might be driver related. try clean install the driver. uninstall current driver and then run driver sweeper program to clean any leftover from the driver before re-installing the driver. if the game still crash try using older driver instead. other than that check your cpu and gpu temperature under full load as well
m
0
l
a b U Graphics card
February 23, 2011 4:47:35 PM

Which games?
m
0
l
March 2, 2011 2:32:45 PM

gamerk316 said:
Which games?

call of juarez number 1 .cod black ops. call of juarez bound in blood . mw2 .best just to say all .ihave crysis as well,far cry.all crash randomly.check cpu temp while running games and it did go up as high as 54 degrees c.running 5 fans plus graphics card fan set at 100 percent.and All drivers are up to date.
m
0
l
a c 144 U Graphics card
March 2, 2011 3:36:29 PM

maybe you got faulty memory. you can test your memory using memtest86
m
0
l
March 2, 2011 4:10:24 PM

as i said before all worked fine with window xp.same ram only difference is widows 7.im stumped.
m
0
l
March 2, 2011 4:28:35 PM

i have noticed that when i max settings it crashes faster.safe mode still crashes but takes about 15 to 20 min longer.
m
0
l
a c 125 U Graphics card
March 2, 2011 4:32:27 PM

Sounds like VRAM issue, I've had that happen when I overclocked my VRAM too much. Why it would crop up now and not before, I don't know.
m
0
l
March 2, 2011 4:41:19 PM

i sure hope not. 2 gigs of vram. i should be able to set it as high as it goes.
m
0
l
a c 125 U Graphics card
March 2, 2011 4:46:05 PM

Ummm no... doesn't work like that. You're only "guaranteed" that it'll work at whatever the stock speeds are. Have you overclocked it??
m
0
l
March 2, 2011 6:29:50 PM

no havent touched that part . but set fan speed at 100 percent, the rest of the settings are at default.core clock is set at 800 MHz and memory clock at 5000 MHz
m
0
l
March 2, 2011 11:57:27 PM

also im getting an error report kernal-power event 41 task 63
m
0
l
a c 144 U Graphics card
March 3, 2011 2:14:45 PM

well just run that memtest86 that i suggest you so you'll know for sure your RAM is fine. running some program to make sure your hardware are in good condition wouldn't be hurt right? :) 
m
0
l
March 3, 2011 4:04:02 PM

ran test all ram is good
m
0
l
March 3, 2011 4:06:03 PM

im beginning to think it might be a power supply issue.i have 600 watt supply and saw my card was running at 99 percent
m
0
l
a c 144 U Graphics card
March 3, 2011 4:11:51 PM

honestly i don't know if bad power supply will lead to system crash. btw what is you power supply exact model? for GTX460 nvidia recommend 450w PSU (but it depend on your system configuration as well) and need 24A on the 12v rail.
m
0
l
March 31, 2011 10:02:58 PM

Hi everyone, I am having the same problem especially with Crysis 2 being released. I had a quick look through the posts and noticed you quoting system / cpu temperatures, have you looked at GPU temperatures?

My GPU keeps crashing when it reaches 78'c-83'c when the fan speed is set to auto. I go into catalyst control center and set the ATI overdrive fan speed to manual. I set mine at 60% and it does the trick while gaming. Temps stay in the 60s and all is fine.

Try and get some app to monitor your GPU temps on a second monitor or G15/19 logitech keyboard if you can; Or as a test just set the fan to 90% to start with, play and see if any crashing occurs.

Hope this helps
Benkus83
m
0
l
March 31, 2011 10:09:12 PM

Additionally if this works in CCC set up profiles (up in options) for a couple gaming and a default settings. I use gaming - over clocked + auto fan, gaming - OC +Man Fan, and Default

This will save the hassle of setting everything manually & you can select the profile from your task bar on the CCC icon.
m
0
l
April 8, 2011 1:18:39 PM

seems it might be be the the voltage settings.i reset them from 1.5 to 1.65 and system so far is stable.
m
0
l
!