Sign in with
Sign up | Sign in
Your question

Sli with gtx 460's

Tags:
  • Nvidia
  • Gtx
  • SLI
  • Graphics
  • Product
Last response: in Graphics & Displays
Share
February 22, 2011 1:44:12 AM

Okay so I have some extra money to spend and I want to run SLI with two GTX 460's. I've been looking at SLI with different versions and haven't found a direct answer to my question. I'd like to buy this card:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

This is the card I already have:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

The only stipulation for SLI with differents versions that I've seen is that they must be the same model and they must have the same amount of VRAM.

What I'd like to know is if there's anything else I need to be aware of before buying this card.

Here's my system:

AMD phenom 2 X4 3.4ghz
MSI 890FXA-GD70 mobo
4G RAM
GTX 460
720W power supply

Yes, I'm aware I'm running AMD and planning on running SLI.

More about : sli gtx 460

February 22, 2011 1:56:22 AM

That motherboard doesn't support SLI. I have a feeling that you won't be able to run SLI, which is a shame given that GTX 460s scale very well in SLI and give great performance.
m
0
l
a c 461 Î Nvidia
February 22, 2011 1:57:11 AM

From a review of your board (you already know this apparently):
"Naturally there's no Nvidia SLI support, thanks to the AMD chipset at the heart of the board."
http://www.bit-tech.net/hardware/motherboards/2010/04/2...

So the two cards are okay to pair up with each other, in fact I like the External Exhaust on them for SLI. But, unless you can figure out a hack to get them to work in SLI on your AMD board, it's a no-go. You would need to lay your hands on a SLI bridge as well.
m
0
l
Related resources
February 22, 2011 2:03:06 AM

I've found a hack to run SLI with my AMD chipset and I do have an SLI bridge and will most likely get a second one with the new card. Thanks for letting me know. I'm gonna make sure I have enough room for another card and go ahead and buy it.
m
0
l
February 22, 2011 2:15:56 AM

I used that 0.9B sli patch successfully with 2x GTX460 768mb on a GA-EP45-UD3P board. I think that this version fixed the problems.
m
0
l
February 28, 2011 12:35:57 AM

I just used the SLI mod from xdev and I have the optional start up but it won't show me the SLI option on my nvidia control panel. Is there something else I need to do other than download the mod and start up? I've been looking into it and haven't found help with it yet. I'm using windows 7 64bit.
m
0
l
February 28, 2011 12:41:16 AM

Okay, I foresee the obvious question so I'd like to add that everything is installed correctly including an SLI bridge and two PCIe x16 slots.
m
0
l
a b Î Nvidia
February 28, 2011 12:43:41 PM

I got this hack working on my am2+ 790x board with two 9800gt before pulling them for a gtx 460. Not all boards will work with the hack but continue your search for the hack as you may have gotten a old one or a bad install.
m
0
l
!