Sign in with
Sign up | Sign in
Your question

RAM Question

Last response: in Memory
Share
April 11, 2012 2:44:58 PM

Hi All,

Wonder if anyone on here can give me some advice. I upgraded my RAM today on the following setup:

Asus Maximus III Formula
Intel i7 875K @ 2.9 Ghz
Win 7 Pro 64 bit

I bought the G.Skill Sniper F3-14900CL9-8GBSR 16 gig package but here is the catch. My OS only detects 8 gig installed. Also CPU-Z only detects 8 gig installed.

Another funny thing is that the Part Number listed for the memory under the SPD tab in CPU-z states that it is a F3-14900CL9-4GBSR installed.

So my question is the following:

1) Is there a setting that I have to set that the RAM detection is correct?
2) Could it be that the RAM itself is not the same as stated on the packaging. That I was sold a 8 gig package instead of the 16 gig package?

I have turned on the XMP profile and disabled the Max memory in the msconfig setup.

So anyone got any ideas?

Thanks in advance!

R

More about : ram question

April 11, 2012 3:03:25 PM

Yea, it sounds like you got hosed there. You should be able to see the size of each chip printed on the modules if you look around. Your motherboard does support that much ram, though I'm not positive if it supports 8gb chips. Those are pretty new.
a c 106 } Memory
April 11, 2012 3:06:19 PM

You might want to contact g.skil support. I think the package was mislabeled or tampered with.

On cpu-Z the SPD tab will show you what is in each slot. If it shows 4gb in each installed slot, I think you were delivered the incorrect ram.

Run memtest86+ on each stick to verify that the ram is good.


April 11, 2012 3:08:26 PM

ah well will do that thanx for the info. Wil have a look at the markings to see what mem it is.

Cheerz
!