Sign in with
Sign up | Sign in
Your question
Solved

Emachine video disabled

Last response: in Graphics & Displays
Share
February 23, 2011 4:46:59 AM

Looks like I'm having the opposite problem from everyone---I connected a monitor to the onboard VGA connector and it works fine. Leaving that setup connected, I then installed a video card and connected the PCI-Ex16 video card to a second monitor and it works fine---except I don't see any video on the first monitor. If I look at the BIOS setting, it is grayed out under the integrated peripherals. Does anyone know how to re-enable to onboard? Thanks. RIch

Best solution

a b Î Nvidia
a c 129 U Graphics card
a b C Monitor
February 23, 2011 11:18:11 AM

It seems like your motherboard only wants to enable video from a single source. I don't know many that allow both onboard and discrete graphics cards to operate, because once you install the video card and connect a monitor to it, many motherboards automatically turn off the onboard video. What kind of motherboard is it? Does the video card you added have more than one connection/port? If so, try plugging both monitors into that one.

Can you tell what make/model the motherboard is? What model of e-machine PC are you working with?

If you disconnect the second monitor from the graphics card, do you get video again on the monitor plugged into the onboard video controller?
Share
March 2, 2011 12:43:57 AM

Thanks Ubercake. I put the VGA back on the video card and used that instead of the onboard video card. So I have my dual monitors again. Thanks again for your response.
m
0
l
Related resources
a b Î Nvidia
a c 129 U Graphics card
a b C Monitor
March 2, 2011 8:31:27 AM

rlane3907 said:
Thanks Ubercake. I put the VGA back on the video card and used that instead of the onboard video card. So I have my dual monitors again. Thanks again for your response.

No problem. Glad I could help.
m
0
l
March 4, 2011 11:05:26 PM

Best answer selected by rlane3907.
m
0
l
!