Sign-in / Sign-up
Your question

Usb 2.0 ports no working on MSI P67A C43(B3)

Tags:
  • Chipsets
  • USB
  • Motherboards
  • MSI-Microstar
Last response: in Motherboards
April 13, 2012 1:43:06 AM

Hello, i have a msi p67a c43 (b3) mobo, and the first time i use the usb 2.0 ports works perfectly, but later, those ports dont work anymore and the others two usb 3.0 ports are still working.. i tried updating the BIOS and reinstall OS... nothing yet
please hel meee.

More about : usb ports working msi p67a c43

a b V Motherboard
April 13, 2012 4:24:25 AM

This is most likely a driver issue.
Do you have the MSI Live Update feature installed?
If so, run it and have it check for any updates for drivers.

If that doesn't work, try to manually re-install Chipset drivers.
http://us.msi.com/service/download/driver-14683.html
m
0
l
April 13, 2012 3:54:48 PM

i also tried reinstalling chipset drivers.. nothing happens. device manager dont show any problem.
m
0
l
Related resources
a b V Motherboard
April 13, 2012 5:09:37 PM

How many different devices have you tried?
What are you connecting to them?
m
0
l
April 23, 2012 1:14:13 AM

keyboards, flash drives and mouses..
m
0
l
July 14, 2015 8:35:30 AM

I have been going through the exact same problem. This mobo is a dependable one, haven't had issues with it since I bought it. About 3 to 4 weeks ago I started getting this issue with the keyboard and mouse disconnecting and reconnecting, restarting fixes the prole until it decides to aCT up again. I have tried ALL fixes posted on the net, I'm short from reinstalling windows but I really don't want to do that. If there is a fix that helps please let me know!
m
0
l