Usb 2.0 ports no working on MSI P67A C43(B3)

Hello, i have a msi p67a c43 (b3) mobo, and the first time i use the usb 2.0 ports works perfectly, but later, those ports dont work anymore and the others two usb 3.0 ports are still working.. i tried updating the BIOS and reinstall OS... nothing yet
please hel meee.
5 answers Last reply
More about ports working p67a
  1. This is most likely a driver issue.
    Do you have the MSI Live Update feature installed?
    If so, run it and have it check for any updates for drivers.

    If that doesn't work, try to manually re-install Chipset drivers.
    http://us.msi.com/service/download/driver-14683.html
  2. i also tried reinstalling chipset drivers.. nothing happens. device manager dont show any problem.
  3. How many different devices have you tried?
    What are you connecting to them?
  4. keyboards, flash drives and mouses..
  5. I have been going through the exact same problem. This mobo is a dependable one, haven't had issues with it since I bought it. About 3 to 4 weeks ago I started getting this issue with the keyboard and mouse disconnecting and reconnecting, restarting fixes the prole until it decides to aCT up again. I have tried ALL fixes posted on the net, I'm short from reinstalling windows but I really don't want to do that. If there is a fix that helps please let me know!
Ask a new question

Read More

Chipsets USB Motherboards MSI-Microstar