Sign in with
Sign up | Sign in
Your question

Samsung 830 SSD: Reboot and select proper boot device

Last response: in Windows 7
Share
December 4, 2011 2:26:02 AM

Hi guys,

I received and installed my Samsung 830 64 GB SSD today. However, when I try to install windows 7 on it, I keep getting the following error: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key".
I already have a HDD with windows 7, but am planning to clean install 7 on the ssd. I've flashed my mobo (ASUS M5A88-V EVO AM3+) to the latest version and have set the controller for the SSD to AHCI in bios. I tried disconnecting my hdd and tried installing windows 7 but I got the same error. I'm not really sure what else I can try to get this to work. Any help would be greatly appreciated.

Thanks!
a b $ Windows 7
December 4, 2011 2:29:58 AM

If u set it to AHCI and wan't to go to old Win7, it wont boot without registry hack. It should work to start new install.

m
0
l
a b $ Windows 7
December 4, 2011 2:31:09 AM

Are u booting from, W7 disc?
m
0
l
Related resources
December 4, 2011 2:33:19 AM

When you are installing windows, the boot device is your cd/dvd drive. You want to install to the SSD, but you have to boot the windows disk first.
m
0
l
December 4, 2011 2:46:17 AM

nikorr said:
Are u booting from, W7 disc?


Yes I am booting from a disc. Also, I'm able to boot into my W7 on my hdd perfectly fine.

spasmolytic46 said:
When you are installing windows, the boot device is your cd/dvd drive. You want to install to the SSD, but you have to boot the windows disk first.


I've already gone into the boot settings in bios and changed the windows disc to boot first and then the ssd. However, I still end up at the reboot and select prop boot device screen.
m
0
l
a b $ Windows 7
December 4, 2011 2:54:05 AM

Unplug other devices and drives, leave only what is needed.
m
0
l
December 4, 2011 3:07:56 AM

nikorr said:
Unplug other devices and drives, leave only what is needed.


Yep. I disconnected my hdd and had only my optical drive and ssd connected and I still got this screen.
m
0
l
a b $ Windows 7
December 4, 2011 3:08:41 AM

No error at all?
m
0
l
a b $ Windows 7
December 4, 2011 3:11:03 AM

Well, can u clear BIOS? Reset to the default?
m
0
l
December 4, 2011 4:06:11 AM

nikorr said:
Well, can u clear BIOS? Reset to the default?


I reset my bios to default and tried installing but I still get the reboot and select error...
m
0
l
a b $ Windows 7
December 4, 2011 4:26:11 AM

OK, Try to set it back to IDE. U can switch it to AHCI later.
m
0
l
December 24, 2011 4:03:03 PM

Mosinel said:
I reset my bios to default and tried installing but I still get the reboot and select error...


Set DVD drive to IDE mode and boot sequence to 1. DVD, 2. SSD.
If you have the SSD set to AHCI in the BIOS, make sure you have AHCI driver ready for installation before installing the OS.
m
0
l
!