Sign in with
Sign up | Sign in
Your question

First Build Won't Boot at All

Last response: in Motherboards
Share
April 15, 2012 1:19:35 AM

So this is my first build ever and I was really excited putting all the parts together. To my disappointment, after getting all the parts in the case and hooking up everything, I pushed the power button and nothing happened. At first, I realized that my PWR switch wasn't even plugged into the F_Panel. I felt pretty dumb but relieved that this was the problem. To my surprise, I plugged in the pwr switch into the F_Panel, pressed the power button, and still nothing happened. I got really upset at this and even tried using a different PSU. The PSU isn't the problem though, because even after using a working PSU, the thing still didn't boot. I even tried booting the mobo manually by pressing the 2 pins of the F_Panel for the pwr switch but that didn't work either.

Some useful notes about my situation to rule out potential issues:
-I did make sure the switch on the PSU was set to | and not O
-I made sure the outlet that I plugged the PSU into works
-my cpu fan has its power cable connected to the mobo
-my 24 pin cable is connected properly, and so is the 4 pin
-When I say that nothing happens when I press the power button, I MEAN nothing. As in, none of the fans turn on, there are no sounds, and there are no lights. The computer fails to change at all.
-I highly doubt my cpu is the problem because I installed it with no problems (except attaching the heatsink, which was a pain)
-All my parts are brand new, fresh out of the box. I heard that it's very rare for new mobos to be broken, but is this the case?

So my main question is: Am I doing something wrong or is my mobo just dead? I'm really stressing over this and would greatly appreciate some help.

Here are the parts im working with:

GIGABYTE GA-970A-D3 http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600 MHz (PC3 12800) 240-Pin DDR3 http://www.amazon.com/Corsair-Vengeance-240-Pin-Platfor...
Sapphire Radeon 6850 1 GB http://www.amazon.com/Sapphire-Radeon-6850-Video-100315...
Asus 24xDVD-RW Serial ATA Internal OEM Drive http://www.amazon.com/Asus-24xDVD-RW-Serial-Internal-DR...
Cooler Master Storm Scout http://www.amazon.com/Cooler-Master-Storm-Scout-SGC-200...
Phenom II X4 965 http://www.amazon.com/Phenom-Black-3-4Ghz-512KB-4000MHZ...
Western Digital 1 TB Caviar Blue SATA III http://www.amazon.com/Western-Digital-Caviar-Cache-Desk...
OCZ Fatal1ty 550W http://www.amazon.com/OCZ-Fatal1ty-Modular-Gaming-compa...

Here is a link to the mobo manual if that helps http://www.gigabyte.com/products/product-page.aspx?pid=...

More about : build boot

April 15, 2012 6:17:29 AM

Nevermind guys, I found out that my mobo was perfectly fine. I reassembled the mobo and created a minimum build outside the case and kept adding parts until I finally found the problem. Whenever I plugged in a daisy chained 4 pin connection to the system fan header on the mobo, it would not boot. PROBLEM SOLVED
!