Sign in with
Sign up | Sign in
Your question
Solved

Graphics Display Issue- Nvidia Control Panel Help

Last response: in Graphics & Displays
Share
February 26, 2011 2:37:23 AM

Hi all. My build:

Asus p8p67 Pro MOBO
i7 2600K CPU
Gigabyte gtx580 GPU
Samsung 1TB F3 Spinpoint HD
Sony DVD RW
4 GB Kit Corsair DDR3 1600
Antec TP750 PSU
Windows 7 64 Home Premium
Coolermaster 690II Adv
Samsung BX2450

I am encountering a display issue while gaming, most noticeable so far in Mass Effect 2. Essentially there is no detail in dark areas or shadows, which I know is something you see commonly in LED screens. However in this instance it seems to be really extreme. Everything that goes past a certain point just flattens out to a solid grey/brown. It looks almost comical, like Sin City movie. In all the other well lit areas, details look exceptional. Initially I thought it might my screen calibration, so I recalibrated, but no matter on the screen settings, anything that would appear in shadow in the game completely flattens out. Even when I calibrated it, just to test, where overall image quality would suffer, but I could look into dark areas, there is no detail there.

After looking around I came across the Nvidia Control panel and I think there might be some setting in there that could help, but it all looks pretty foreign to me.

Has anyone had any experience in playing around with the control panel that could suggest where I could start?

Other info. All drivers are upto date. I am connected via HDMI port. Video plays back a lot better. Lots of detail in dark areas (making me think it could be a 3D setting somewhere)

All suggestions welcome. Thanks for reading my post:) 
February 26, 2011 2:45:39 AM

Can you put some screenshots of the monitor in-game?
m
0
l
February 26, 2011 4:37:18 AM

Thanks for having a look :)  I have even bumped up the brightness in a couple so you can see there is no detail the shadowed/dark areas?





m
0
l
Related resources

Best solution

February 26, 2011 5:05:26 AM

I realice what you're reffering to and it looks the same on my LCD, it's just the game that's supposed to be like that really, not your screen's fault, it's just the way the unreal engine 3 manages the shadows in game, look at other games that use it like splinter cell: conviction and you'll see it's the same.

Nothing to worry about really, disabling film grain might help a little but it's still the game's fault.
Share
February 26, 2011 5:13:21 AM

Really? Wow... thanks for having a look over :) 
m
0
l
March 5, 2011 6:35:16 AM

Best answer selected by Formata.
m
0
l
!