Sign in with
Sign up | Sign in
Your question

Drivers not installing

Last response: in Motherboards
Share
April 15, 2012 10:19:01 PM

I have an Emachine H6207 with MSI MS7145 with windows xp installed. My problem is that I did a complete system recovery and when it restated the cpu runs at !00%. I have checked device manager and noticed that some icons had a question mark the items were:p ci device ven 1002 dev aa38,
video controller (vga compatible) ven 1002 dev 954f.

I also checked system devices and they didnt show an exclamation mark but when I check properties it says that ther eis no driver installed:
ati smbus ven 1002 dev 4372,
Direct memory access controller acpi\pnp0200,
motherboard resources acpi\pnp0c02\1 and 3 and 4,
numeric data processor acpi\pnp0c04,
programmable interrupt controller acpi\pnp0000\4&3511e1b6&0,
system board acpi\pnp0c01\2&daba3ff&0, system,
speaker acpi\pnp0800\4&3511e1b6&0 ,
system timer acpi\pnp0100\4&3511eb6&0.
I have tried downloading all drivers from MSI and installed them all but still getting the 100% usage. But I dont see any exclamation marks anymore.When I double click all the items under system devices they still say no driver installed.
I have all so tried Driver Genius and it downloaded and installed the drivers needed but when done it asked me to reboot and after reboot I did a Driver genius scan again and it told me I needed to download theh same drivers it had supposedly installed before the reboot.
Can someone please help me. I am wondering it this is a hard ware issue or not.


More about : drivers installing

a b V Motherboard
April 15, 2012 10:35:35 PM

It's possible you had a bad install of the OS. If you did an Emachines system recovery using the built-in recovery tools there should have been no driver issues, but it is possible that something that infects the OS could infect the hidden recovery partition also such that you'd end up re-installing an infected OS. You may need to find a Windows XP install disk and install from that (which is legal as long as you use the product key which should be on a sticker somewhere on the case)
m
0
l
April 15, 2012 11:42:48 PM

Thanks shiztech I am attempting that now. But before trying to install new os I check to see if it was a commopent on my pc that was problem I use processexplorer and it told me hardware inturupts were at 100. I took differnet parts out and came to the graphics card,once i pulled it out and use the onboard Xpress 200 the hardware inturpts went down to normal. The grphics card is an hd4350 xfx 425x-zahd-435x-zah2 v2. I tried the latest drivers for it too.
m
0
l
April 16, 2012 4:06:39 AM

UPDATE: Did a fresh install of windows xp and went to AMD and downloaded the latest drivers package for Xpress 200 chipset which is 10.2, while downloading I noticed a note at the bottom of the page:
"Any customers using a combination of a ATI Radeon™ HD 2000 Series, ATI Radeon™ HD 3000 Series, or ATI Radeon™ HD 4000 Series product with any of the legacy products listed above in a single PC system must use the ATI Catalyst 9.3 or earlier driver. All future ATI Catalyst™ releases made available past the ATI Catalyst™ 9.3 release will not include support for the legacy products listed above or any of the features associated with those legacy products."

So this whole time i was trying to install the latest driver for my XFX hd4350, butt from reading this it seems like the only driver that will work is 9.3. So installed the chipset drivers then rebooted and checked device manager and still the AMD SMbus did not have an exclamation mark but still said "no driver install". Just out of curiosity I check my l checked my other laptop and noticed that some drivers in the System device showed the same results. No exclamation mark but said no driver installed. I figured this is normal.So everything works but now im getting an exclamation mark with pci device. Checked hardware and its sayin vendor 1002 device aa38. Checked online and its telling now its a display driver for hd4650 or hd aduio.I dont have hd4650 so i think its the hd adiuo.I have onboard realtek sound card though.



m
0
l
!