Closed Solved

Cannot boot from CDROM after change to AHCI

I recently switched from IDE to AHCI in the BIOS of my Gigabyte GA-MA785GMT-UD2H and now the system just ignores the Boot from CDROM Option.
Everything else is fine: boots to Windows OK and Windows runs OK.
7 answers Last reply Best Answer
More about cannot boot cdrom change ahci
  1. Go into your bios and change the boot priority setting and set the cd rom/DVD as the first drive, save and exit and try again.
  2. monsta said:
    Go into your bios and change the boot priority setting and set the cd rom/DVD as the first drive, save and exit and try again.



    Ehm!?

    Already done that.

    See screen here :- https://sites.google.com/site/jimwat1/home/2012-04-16%2017.28.53.jpg?attredirects=0

    Sytem either ignores CD or just hangs
  3. Best answer
    No guarantees, but I've seen this on Gigabyte's before. The problem is often how the first 4 SATA ports are used.

    HDD/SSD use SATA2_0~SATA2_3
    ODD(DVD) use SATA2_4 ; the SATA port parallel to to the ground.

    /edit - then just to make sure the correct drivers are loading run 'Fix It' - http://support.microsoft.com/kb/922976 and reboot.
  4. jaquith said:
    No guarantees, but I've seen this on Gigabyte's before. The problem is often how the first 4 SATA ports are used.

    HDD/SSD use SATA2_0~SATA2_3
    ODD(DVD) use SATA2_4 ; the SATA port parallel to to the ground.

    /edit - then just to make sure the correct drivers are loading run 'Fix It' - http://support.microsoft.com/kb/922976 and reboot.



    Found out from Gigabyte forum that Ports 4/5 can be set to IDE.
    Did that, and all OK now.

    Apparently my DVDROM is a bit too old for AHCI.

    Thanks to all who responded.


    Is there a way to flag this thread as solved?
  5. Best answer selected by Hairy_Scot.
  6. Cool! :sol:
  7. This topic has been closed by Nikorr
Ask a new question

Read More

Chipsets BIOS Boot Gigabyte Motherboards