Sign in with
Sign up | Sign in
Your question

PC buzzes, freezes, Crashes and corrupts files

Last response: in Motherboards
Share
April 16, 2012 2:42:41 PM

Ok,

I have a system that has been working perfectly for months. I have been using this system for some time (since June 2011) and then I threw in an awesome SSD in November and again the system has been flawless since then. When I put the SSD in I did all the tweaks as recommended in many places (disable hibernation and pre-fetch, move the user files, etc).

I am an avid gamer and I play when ever I have free time. You will see from my system specs just below that my rig can handle most games.

Here are my specs:
Gigabyte x58a-ud3r rev 2
2 x ATI XFX 6950 in Crossfire
12 Gig of RAM
2 x 500 GB Western Digital Caviar Blue HDD storage drives (pictures, user files, games, general programs installed)
1 x OCZ 120GB AGILITY 3 SERIES SATA III 2.5 as main drive
Win7 64bit
1000 Ultra PSU
2 monitors

So I was playing Eve Online (which I have been playing for months on this PC) and I got to a point where I interacted with another player character and the game froze for about 30 seconds, the screen flashed, I could not x out of the game, I could not ctrl+alt+del anything, etc. The game finally came out of it but then 30 seconds later the whole PC crashed.

I rebooted and the game would not start up. I had to reinstall. Fine, I 4.5 gig game reinstall is a pain but then it got worse.

I use team speak 3 while playing to chat to other people in game. After the reinstall I played for a few hours and then there was a buzzing sound in my earphone and the game hung for a second or two. Then all was ok. This happened again 10, 20 or 30 min later. Then the buzzing came again but then the game froze entirely again and would not unstick. I could talk on TS3 with my mic but I could not open or close any windows. Ctrl+alt+del did nothing. After 5 min I had to do a hard power down.

Upon restart windows booted up ok and I tried to restart the game. The game would not start stating corrupt files. I ran a game repair tool and no affect. Had to reinstall the game again.

Got it going, played a while, then more buzzing in headphone while on TS3 and game and PC crashed again. Restart, game wont work, tried repair tool, game started and then BSOD.

Got to be so bad that I thought WIn7 had corrupt files somehow.

moved all files off SSD, cleaned it off, and reinstalled Win7.

While I was at it I upgraded the BIOS firmware to the latest. Upgraded the Realtek Audio drivers, XFX ATI drivers and everything else to the latest drivers.

Tweaked out the system for the SSD use.

Reinstalled core programs like Norton 360, Word, Excel, etc.
Reinstalled TS3 and the game.

WHen I run the game it is ok. When I run TS3 it is ok.

When I run the game with TS3 there is STILL the random 2 or 3 second game freeze with the audio buzz. Then again on random times the buzz ends up being a hard freeze that I have to hard power down to get out of. Upon reboot I have to do some file editing of the game to get it to work again. Then as the game starts after the reboot, the BSOD comes back.

I am getting tired of this.

I dont think it is a hardware issue as the PC was perfect until this game related issue that kicked off the seemingly repeating freezes.
I am all out of things to try.

Already reinstalled windows. Installed minimal programs.

Not sure if upgrading to the latest firmwares and drivers have helped or hindered.

What can I do?
a c 717 V Motherboard
April 16, 2012 3:18:28 PM

SSD - I really don't recommend any of those oddball tweaks, and about the only relevant tweak I do is limit my Page File to 2GB and then only if you have 6GB or more RAM.

GA-X58A-UD3R (rev 2) - There was a known issue with an SSD + RAID, and often moving the SSD to the Marvell ports 'could' correct the problems. Further, IF you used a Marvell driver (Firmware update included) from a 'different' site then you may have permanently corrupted the Marvell Controller. If I were in Vegas that's my bet, and if you did then move the SSD to the Intel SATA2_0 port.

Anytime I find the need to 'reformat' an SSD then I always go to the SSD OEM site and verify that I have the latest Firmware installed and then FULLY erase the SSD using 'Secure Erase' -= http://blog.ocztechnology.com/?p=367

Consumer WD HDD's - While Consumer WD are fine by themselves, they are lousy for any form of RAID since WD elected to disable TLER (error reporting); see - http://en.wikipedia.org/wiki/Error_recovery_control

Q - Did you use some oddball Marvell update?
Q - What SATA Ports have what?
Q - Are the (2) HDD's in RAID i.e. RAID 1?
April 17, 2012 7:04:36 AM

As stated I was running the same configuration of hardware with zero issues until this game glitch and now my hardware keeps crashing.

I have not moved my SSD to other controllers, as I just reinstalled windows and updated drivers.

I am not using any raid configuration, just using the HDD's as storage drives in the traditional way.

I only used drivers from the gigabyte site for the specific board.

My SSD is on a SATA3 port and the 2 HDD's on a standard Sata 2 port each.

Related resources
a c 717 V Motherboard
April 17, 2012 12:25:57 PM

Q - Did you use some oddball Marvell update?
a c 717 V Motherboard
April 17, 2012 2:24:55 PM

If the problem continues I'd move the SSD to the Intel SATA2 ports. Yeah, I know you'll lose your benches by another 60MB/s~80MB/s, but if the Marvell Controller is the issue benches will be meaningless. Further where it's most at are the 4KB R/W, and the rest of the R/W isn't relevant.

I assume both Start values are set correctly since you haven't been having problems, but just in case run 'Fix It' and check the registry values - http://support.microsoft.com/kb/922976
Start = 0 RAID/AHCI, and Start = 3 IDE:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IastorV

You might want to consider an RMA of the MOBO if the SSD works fine on a different PC.
!