Sign in with
Sign up | Sign in
Your question
Closed

Eyefinity no longer working only clones monitors.

Last response: in Graphics & Displays
Share
February 27, 2011 12:05:38 AM

Hi I recently set up a three display eyefinity group with three of the same model of monitor. Everything was working great and I was enjoying gaming with it. Today I added a fourth monitor into the mix so I could have the display group on three and other random things on the 4th having it act like an extended monitor. I ran this 4th monitor off my motherboards on board card. I had all 4 monitors up and working as extended displays saved my preset shut down my computer and then when to go set up eyefinity for a second preset. This is where I ran into my problem. Instead of extending the displays CCC just cloned the three. I thought perhaps it was the 4th monitor causing the issue, so I went into the bios disabled the on board card again booted up and tried to set up eyefinity again. Same problem it creates a group but all three of the monitors are just cloned. I have no idea what the issue is I have tried fiddling with a bunch of settings. Everything was working fine before. Anyone have any ideas?

Additional info: Card Asus EAH5870
Displays 3 x Dell P2411H connected though Active display port to DVI, DVI, and HDMI to DVI.
CCC 11.2
January 16, 2012 10:23:50 PM

I have just had the exact same problem however when i added my 5th monitor to the mix, now my 3 main eyefinity screens will only clone each other, have uninstalled CCC and reinstalled, have unplugged and re plugged all monitors and even changed there slots. i have spent 2 full days playing around and not much info online.

Info - running dual 6900 series cards with 4 24" philips screens - 5th one i added was a projector that ruined my awesome gamming setup that i had been using for the last year.

When i go into desktop properties it even says i can up the resolution to 5600x whatever and i choose it and click apply and it seams to do it but the numbers dont change and the 3 monitors are still cloned.
Score
0
January 17, 2012 4:24:17 PM

After spending about 20 hours on this issue i ended up giving up and using a restore point to see if that would work and it did, so leaving it there still have no idea how to fix the actual issue though - so current fix = restore points.
Score
0
!