Sign in with
Sign up | Sign in
Your question

Lan Card inactive after Reboot Sandy Bridge DH67BL

Last response: in Components
Share
August 1, 2011 8:37:56 AM

i have recently purchased DH67BL board (BOXDH67BLB3 / G10189-206) with I5 2500, Corsair 4GB, WDC, 1TB and Windows 7(64bit).

from very first day i encountered a problem with my lan card 82579.

After Startup, It cannot identify network driver (When Looking to Driver Property it shows:: error-10 device cannot started). but after uninstalling and then installing (or/and Disabling and then Enabling) the same driver/device works properly.

but when ever i restart the pc its shows same status.

i have updated Latest bios and LAN Driver to [BLH6710H.86A] and PROWin7_32_v16.4 respectively but no help.

same problem observed with WIN 7 (X86) and WinXP.
Please Guide is it hardware Fault or anything i can do with it??
August 1, 2011 10:33:07 AM

PROWin7_32_v16.4 is a 32bit driver but you8 say at the start you are using win 7 64bit, try a 64bit driver. unlikely to be the cause but worth a shot.

Sounds to me like an irq conflict
m
0
l
August 1, 2011 12:48:26 PM

It realy sounds as an IRQ problem, but if it's observable also in Win7 64 and XP it's unlikely to be driver related /I suppose you use different drivers for those/. Check your BIOS for options for onboard devices. Try switching off/on ACPI - switching it off will force the onboard logic to take on by enacting some basic rules over interruptions.
m
0
l
August 2, 2011 8:28:27 AM

plasmastorm said:
PROWin7_32_v16.4 is a 32bit driver but you8 say at the start you are using win 7 64bit, try a 64bit driver. unlikely to be the cause but worth a shot.

Sounds to me like an irq conflict

Thanks for quick reply

Its just typing mistake its 64 bit driver only and i have verified that driver. and Otherwise instillation package doesn't go ahead.
and if i see in conflict windows its shows no conflicts ( i think its not irq)
m
0
l
August 9, 2011 7:28:44 AM

tHANKS TO ALL
FINALLY board has been replaced by intel RMA.
m
0
l
!