Sign in with
Sign up | Sign in
Your question

How to disable internal wireless on Thinkpad T30 (2366-92U)?

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
May 11, 2005 10:30:31 PM

Archived from groups: comp.sys.laptops (More info?)

I can't figure out how to do it! I had assumed this would be a BIOS
setting, but I don't see it anywhere.
Anonymous
a b D Laptop
May 14, 2005 4:07:37 PM

Archived from groups: comp.sys.laptops (More info?)

On my T-40 I go to the network icon for wireless and disable it.
AFAIK that turns it off.
--
Anonymous
a b D Laptop
May 14, 2005 9:23:12 PM

Archived from groups: comp.sys.laptops (More info?)

Marc Auslander wrote:
> On my T-40 I go to the network icon for wireless and disable it.
> AFAIK that turns it off.

Why don't you use Fn+F5?

Just curious.

--
James
Anonymous
a b D Laptop
May 14, 2005 10:40:32 PM

Archived from groups: comp.sys.laptops (More info?)

"JHEM" <James@ESAD.SPAMMERS.thinkpads.com> writes:

> Marc Auslander wrote:
> > On my T-40 I go to the network icon for wireless and disable it.
> > AFAIK that turns it off.
>
> Why don't you use Fn+F5?
>
> Just curious.
>
> --
> James
>
>
Maybe because I didn't know about Fn+F5 when I set up my current
system, which is to have shortcuts to both my wireless and ethernet on
my desktop and use them to enable/disable. Also, because I keep my
ethernet disabled when not in use.

I must admit I tend to avoid the IBM provided, vaguely documented,
value add when I can.
--
!