Sign in with
Sign up | Sign in
Your question
Closed

Slow connection

Last response: in Wireless Networking
Share
November 15, 2010 4:58:57 AM

I just re-installed Win7 on a new HDD in my PC.
Updated all drivers, ect.
Now, it is sooo slow to connect to the internet (takes about 5 min. for this site to load).
Any other PC connected to the wireless router works just fine.

any suggestions on how to fix this would be greatly appreciated

More about : slow connection

November 15, 2010 2:59:57 PM

Are you using DHCP to connect or a fixed IP? I suggest a fixed IP.
Score
0
November 15, 2010 3:10:40 PM

sry,
i figured it out... kinda

the wireless card was set on 802.11b not g
after i changed that, and re-enabled to card it seems to work fine
Score
0
Related resources
November 15, 2010 3:14:14 PM

Glad you found a sort of solution. However, if your router ws set to support both B and G connections, that shouldn't have caused a delay like that. If there are ever any hiccups with DHCP, those can really drag down the connection. Using a fixed IP will still help minimize the time. Sounds like you are using a desktop, is that correct? If so, you don't have to worry about changing IPs once set (like with a laptop and using other nets from time to time).
Score
0
November 22, 2010 4:09:56 AM

problem has occurred again
how do i change to a fixed IP
Score
0

Best solution

November 22, 2010 11:12:12 AM

Go to:
Control Panel/Network and Internet/Network Connections
Right click on your network adapter then select Properties
Select Internet Protocol Version 4 then Properties
Set your IP address, subnet mask (set to 255.255.255.0), your gateway address, and your DNS server addresses (I would suggest you use Google's DNS sites of 8.8.8.8 and 8.8.8.4 if you don't know the DNS for your ISP).
Click OK.

That's it. Good luck!
Share
November 22, 2010 7:17:44 PM

i'm using Win7 not XP...
so that doesn't really work that way
Score
0
November 22, 2010 9:20:46 PM

arges86 said:
i'm using Win7 not XP...
so that doesn't really work that way

I followed that path exactly when I sent you the message from a Win7 box. You can also get to the same path from your Network icon on your desktop, then Network and Sharing Center, then Change adapter settings. Both work. Good luck!
Score
0
November 30, 2010 3:30:07 AM

Best answer selected by arges86.
Score
0
January 30, 2012 10:33:26 AM

This topic has been closed by Mousemonkey
Score
0
!