Sign in with
Sign up | Sign in
Your question

Distorted post beep. System unable to boot.

Last response: in Systems
Share
Anonymous
May 5, 2011 2:01:04 PM

Hello all,

New pc build.

Hardware :

Asus M4A78LT-M/ X6 phenom 1055T/4GB
550W powersupply.

Problem description :

System wont boot. Post beep sounds like a single beep but distorted (broken up) Be-e-e-e-ep
CPU fan speed will drop slightly every second. At that same interval my dvd player will make a clicking noise.
Also on the same interval if i open up my dvdplayer it will not go out completly. And just stops extending on the interval.

Things i have tried :

Tested 3 different psu's of which 2 are know to be working.
Removed all hd's and drives. unplug every cable not needed for boot.
Powered motherboard using 24pin plug and 12vATX plug only.

Problem presists. In that the post beep is distorted and the system wont boot.

Important notes

I pulled everything except the CPU and HSF. (no memory either)
Booted and got the same distored single beep where i expected multiple beeps seeing there was no memory present.
Booted with 1 memory strip and again 1 single distotred beep.

Testing the system with a 500W psu will result in NO post beeps at all. With or without memory added.
Testing with 2 different 550W psu's results in a very soft distorted beep.

I sincerely hope someone can help me out.

I personally feel it is either the mobo or PSU. If my assumption is correct how can i found out for sure what is the culprit ?

Thank you in advance for any advice or tips.

Sobby

Anonymous
May 5, 2011 4:08:01 PM

Forgot to mention i also tested the mobo on a cardboard with the same negative results.
Standoff's were also correctly placed.

I have gone trough the link you gave me and there were some good tips in there that i had not yet tried but sadly to no avail.
I did not do extensive testing on the psu because i dont have the equipment at hand but also felt it would be a long shot as i have tested it with 3 different psu's of which 2 are known to work.




May 5, 2011 4:12:35 PM

I would say motherboard then!
!