Sign in with
Sign up | Sign in
Your question

Sound not working

Last response: in Motherboards
Share
April 19, 2012 9:31:46 AM

Hi! I bought an Asus from the X53S-series last summer. When I check model at my computer it says that it's "K53SV" and the OS is Windows 7. The problem is that my sound has stopped to work and I am not able to run any media files, when I try to play a song at itunes for exampel, it doesn't play or move, it is just stuck. Both problems occured at the same time and I had didn't made any updates or what so ever. I have tried to update windows, but that did'nt help.
I hope you guys can help me and it's nothing really wrong with my computer :(  . Thanks!

More about : sound working

Related resources
April 19, 2012 10:08:36 AM

mannar23 said:
when I try to play a song at itunes for exampel, it doesn't play or move, it is just stuck.


If it wasn't for this part, my first recommendation would have been this:
http://windows.microsoft.com/en-US/windows-vista/Tips-f...

What about Windows Media Player, or another media player. What about youtube?

Can you hear system sounds?
http://windows.microsoft.com/en-US/windows7/Change-comp...
There's a "Test" button there, does it work for different Program Events?

Maybe your media file has something wrong with it. But I doubt this, since you tried movies too. Still, what happens if you download this mp3, and try to play:
http://www.robtowns.com/music/blind_willie.mp3
(I just picked this by googling "sample mp3", it works on my computer.)
m
0
l
April 19, 2012 10:28:15 AM

szaboaz said:
If it wasn't for this part, my first recommendation would have been this:
http://windows.microsoft.com/en-US/windows-vista/Tips-f...

What about Windows Media Player, or another media player. What about youtube?

Can you hear system sounds?
http://windows.microsoft.com/en-US/windows7/Change-comp...
There's a "Test" button there, does it work for different Program Events?

Maybe your media file has something wrong with it. But I doubt this, since you tried movies too. Still, what happens if you download this mp3, and try to play:
http://www.robtowns.com/music/blind_willie.mp3
(I just picked this by googling "sample mp3", it works on my computer.)


I tried the windows fixer, but it said that there was no problem detected (?). No other media player worked, I have tried WMP, Itunes, Spotify and Quicktime. There is one weird thing though, I downloaded Media player classic which managed to play my media files but without sound.

I can't hear any system sounds, they are all quiet and when I press "test" at the speaker option it just appears an error message.

I tried the song you linked, it played but there was no sound.
This is really weird, I googled for issues that would be similar, but I can't find any.
m
0
l
April 19, 2012 10:43:34 AM

So sometimes the player goes ahead, but no sound can be heard, and sometimes it doesn't even start the playing? That's weird indeed.

But an error message is good! What is it? Let's google it.
m
0
l
April 20, 2012 3:32:47 PM

szaboaz said:
So sometimes the player goes ahead, but no sound can be heard, and sometimes it doesn't even start the playing? That's weird indeed.

But an error message is good! What is it? Let's google it.


Well yes it depends which kind of program I am using. WMP, Itunes and Spotify is not playing at all, while Media player classic plays without sound.
The error message is just simply "An error occured when the file was played on Windows media player" (or something like that, it doesn't stand in english :p ). I googled on it but only found tips on fixing WMP.
But I discovered another thing though, when this problem occured my computer also started to run MUCH slower. When I play games it runs slow as hell. Maybe this could explain something?
m
0
l
April 20, 2012 4:00:12 PM

Okay, the classic question. Is it hardware or software the cause of the issue.

A simple method to exclude hardware would be if you could boot into an alternative operating system, and the sound would work there. If you have a pendrive (1GB or bigger), create an Ubuntu Live "CD" on it. http://www.ubuntu.com/download/ubuntu/download

Another "big gun" would be if you could do a backup&restore-to-factory-condition/reinstall. That (especially the latter with the driver and program installations) can be painfully time-consuming, unfortunately...
m
0
l
!