Sign in with
Sign up | Sign in
Your question

My refresh rate is stuck in 60hz i am using asuseah5770

Last response: in Graphics & Displays
Share
February 28, 2011 2:54:11 PM

i am using asus made ati eah5770. i have a problem that refresh rate of my computer is stuck at 60hz. i want to set the refresh rate to 75hz. please help me
a b U Graphics card
February 28, 2011 2:58:56 PM

Most flat screen monitors can only display a maximum of 60Hz. Old CRT's and new 120Hz monitors can display higher. The human eye can't perceive frame rate past 60Hz anyway, so why would you want to?
a c 130 U Graphics card
February 28, 2011 3:02:07 PM

If your monitor used to display at 75Hz and now dosent its going to be a driver issue try un installing and re installing. I have had this happen before.

Mactronix :) 
Related resources
March 1, 2011 6:14:44 AM

Griffolion said:
Most flat screen monitors can only display a maximum of 60Hz. Old CRT's and new 120Hz monitors can display higher. The human eye can't perceive frame rate past 60Hz anyway, so why would you want to?

BECAUSE when i want to play games like left for dead 2 and splinter cell conviction it says that input not supported. please tell me a solution. i have asus eah5770 1gb graphics card and acer al1912 lcd.
a c 79 U Graphics card
March 1, 2011 11:46:34 AM

ISMAIL007 said:
BECAUSE when i want to play games like left for dead 2 and splinter cell conviction it says that input not supported. please tell me a solution. i have asus eah5770 1gb graphics card and acer al1912 lcd.

set the in-game resolution and refresh settings to ones supported by the monitor. If there isn't separate config utility in the games install folder, try manually editing the appropriate config file. (typically .ini)
a c 355 U Graphics card
a b Ĉ ASUS
March 1, 2011 1:30:58 PM

Typically a single DVI connection only supports 60Hz. You can try:

1. Use a VGA cable and see if you can select 72Hz or 75Hz.
2. Use a lower resolution like 1024 x 768.
a b U Graphics card
a b Ĉ ASUS
March 1, 2011 1:37:22 PM

DVI doesn't have teh bandwith for 1080p@75Hz; neither does HDMI. Assuming your moniter supports 75Hz, you can usually achieve that mode at a lower resolution.
a c 79 U Graphics card
March 1, 2011 1:52:50 PM

dudes, you're missing the point here. The op doesn't really want to drive his monitor at 75Hz, he just wants to get his games working with his current setup, and obviously the games are defaulting to something that is not supported by the monitor as is. And most likely the 75Hz is in no way relevant to the actual problem...

and it is a 19'' screen with 1280 x 1024 resolution....
March 10, 2011 1:53:43 PM

Kari said:
set the in-game resolution and refresh settings to ones supported by the monitor. If there isn't separate config utility in the games install folder, try manually editing the appropriate config file. (typically .ini)

HOW CAN I MANUALLY EDIT THE CONFIG FILE OF THE GAMES.
March 10, 2011 1:59:36 PM

jaguarskx said:
Typically a single DVI connection only supports 60Hz. You can try:

1. Use a VGA cable and see if you can select 72Hz or 75Hz.
2. Use a lower resolution like 1024 x 768.

I HAVE EVEN TRIED 800x600. AND TRIED BOTH DVI AND VGA. NOTHING WORKS
a c 79 U Graphics card
March 10, 2011 11:06:01 PM

ISMAIL007 said:
HOW CAN I MANUALLY EDIT THE CONFIG FILE OF THE GAMES.

well if you can find it (try the install folder), just open it in notepad. It usually is a plain txt file with lots of stuff in it, find the lines that have the resolution and refresh rate and set as 1280 x 1024 and 60Hz, save and exit. Mind the actuall format of the lines though, just change the numbers and leave the rest alone. And take a back up copy of the file before you edit it, just in case.
!