Sign in with
Sign up | Sign in
Your question

Rig not Starting.

Last response: in Systems
Share
May 6, 2011 4:32:07 AM

Dear Community,

My problem is as follows: It wont turn on. Now, having said that this is my first attempt at assembling a computer. I have searched and read a few very similar posts, one with a 21 step list, all to which I feel I have complied.

Now for my details on SPECS and the problem, my current hardware is as follows:
Case: Phantom NZXT
Motherboard: ASUS Sabertooth p67 pro
CPU: intel i5 2500k sandy bridge
RAM: Corsair Vengeance 4g 1600 x2
PSU: Corsair 750w TX
Hard drive: Corsair SSD R60 Reacator Series
Graphics Card: Nvidia 460 1g x2



I've read through MOBO manual with all the free time I can invest so now I throw myself on the mercy of the constant viewers here. As stated, it won't turn on. I mean no nothing. No fans, noises, beeps, boops, etc. There is 1 LED light that stays a solid green when I have the PSU turned on and/or the 24 pin ATX power connected. The green light will remain on if I unplug the 8 pin. According to my manual this is the "Stand by power LED". I interpret this as mean at the very least, my power supply works and is in fact supplying power to the MOBO. Please, correct me if I'm wrong.

Now, in reference to the case functions. ASUS motherboards come with the "Q-Connector" I used this every which way possible and it made no difference. I discarded it and attempted to plug them in directly, which I feel relatively confident I did this correctly and amazingly to me It seemed if the Q-connector had it labeled backwards compared to whats labeled on the MOBO itself in very tiny font. I thought this was really going be the fix, but no. Clicking the button still has no effect. I swapped the power and the reset cables positionally to see if maybe my power button was busted on my case. Also no change. Currently I have the HDD LED, Power switch, Reset Switch, P1- and P1+ all plugged as they are labeled on the MOBO.

On to Hardware. CPUs seem to only fit one way these days and thats the correct way. It was flush and the metal cover closed with no issue. I mounted my Zalman 9900 over it with the cooling paste on both the processor and the the bottom of the fan's contact point. The fan is pulling air off the CPU and expelling it upwards toward the top 200MM fan on the case, I believe this to also be correct. I swapped the RAM in its slots, removed one GFX card. Nothing. I then removed one stick of RAM, also nothing. I attempted to reset the configuration on the MOBO by using the jumper, as stated in the manual, again no change.

So here I am, quite a large paper weight at the moment. I figure this is either a fix that is so simple I cannot comprehend it, or some catastrophic failure on my part. I apologize if I have left anything out, its kind of late and my brain is taxed from this. Please let me know if you need any further information. Thanks guys.





More about : rig starting

May 6, 2011 5:13:07 AM

Seems like you're getting power OK, which is a good sign. One thing it might be is the F-Panel on the motherboard. Unplug all of the other cables on the F-Panel except the Power button, and see if that works. If not, turn the cable around so it is the opposite way (changing the positive and negative connections) and see if that works.

Also, if you have another computer, try plugging in the power switch from your other computer into the F-Panel on the new computer, and try using that switch. It could be a simple bad switch on your new case.

Please report back.
m
0
l
May 6, 2011 6:35:16 AM

Thanks for the quick response! I tried what you said by flip flopping and sadly still nothing. Unfortunately, I do not have the ability to switch out f panel accessories with another PC.

I'd like to add though, I decided I'd start all over from scratch right down to the CPU fan. When I removed the fan it became clear I did in fact use too much Grease. Some of the overflow did get onto the green board of the processor but I feel very confident that none has penetrated the socket or even the motherboard in general. Would this cease all activity until cleaned? Or Is my CPU fried? It really did not seem like I put so much but I did put the rather large Zalman on it and I obviously under shot the displacement of the grease. Oh, discordia.
m
0
l
Related resources
a b B Homebuilt system
May 6, 2011 7:36:05 AM

I think you're ok on the grease. Have you tried jumping it? you accomplish this by taking a screw driver and touching the 2 leads that the front panel plugs into for power. if it comes on, you have the front panel wired wrong/non functioning front panel. Let us know how it goes!
m
0
l
May 6, 2011 5:07:45 PM

I have indeed attempted the jump start and consulted that guide. No results.
m
0
l
!