Sign in with
Sign up | Sign in
Your question
Closed

I have Non "K" 2600,How to Lock it at it's Max Speed?

Tags:
Last response: in CPUs
Share
August 3, 2011 3:27:08 PM

I have a non 2600 K i7 (I got a Really Good Deal on it) Is there anyway to lock it to 3.4 ghz? that isn't overclocking ,I just want it running at it's max speed , I have an Asus P8H61le csm mother board , I have tried every setting that I can think of , No Matter what benchmark I use , the speed fluctuates according to Cpu-z ,Sometimes by as much as 1/2! PLEASE ONLY ANSWER IF YOU KNOW FOR SURE ,I'M NOT INTERESTED IN SPECULATION!!

More about : 2600 lock max speed

a b à CPUs
August 3, 2011 5:14:17 PM

You don't need 3.4GHz when browsing the web or watching movies or doing something with Microsoft Office or any of the hundreds of other things that most people do on their computer every day. That's why it automatically down-clocks to 1.6GHz. Most computers will spend 90% of their life in this low-power idle mode.

Literally the instant your system actually needs the horsepower, the CPU will boost itself back up to full speed. Then the instant the system doesn't need it any more, it goes back down to 1.6GHz again.

Intel designed the CPU to do this to save on electricity, and believe me it saves you money by doing this.

There are several settings that need to be disabled to turn off this feature, but I don't recommend doing it.
Score
0
a c 188 à CPUs
August 3, 2011 5:21:09 PM

First of all understand that Turbo Boost isn’t overclocking. You can install this program on the system and it can show you when you are tapping into the Turbo Boost http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&.... Now since the H61 doesn't allow you overclock I believe that you are going to find that you can change the setting on the Turbo Boost setting even to scale it down (I am sorry I dont have an H61 board to pull up the Bios screen to check this.).

So there are two things that will change the speed on the processor Turbo Boost is what will change the clock speed going up and this is based off from usage of the Processor and threads in use. The second technology that will change the processor's speed down is Intel® SpeedStep® technology. SpeedStep is a power saving feature that went the processor isn’t using cores or isn’t going doing anything processor intensive it will clock down and shut off cores. I don’t play around in the Bios enough to know if SpeedStep has any changes that can be made there.


Christian Wood
Intel Enthusiast Team
Score
0
Related resources
August 10, 2011 12:07:48 AM

Leaps-from-Shadows said:
You don't need 3.4GHz when browsing the web or watching movies or doing something with Microsoft Office or any of the hundreds of other things that most people do on their computer every day. That's why it automatically down-clocks to 1.6GHz. Most computers will spend 90% of their life in this low-power idle mode.

Literally the instant your system actually needs the horsepower, the CPU will boost itself back up to full speed. Then the instant the system doesn't need it any more, it goes back down to 1.6GHz again.

Intel designed the CPU to do this to save on electricity, and believe me it saves you money by doing this.

There are several settings that need to be disabled to turn off this feature, but I don't recommend doing it.


Answers like this tell me nothing , I drive a Corvette , I don't care about the electric bill. What are those settings? Your speculation just wastes time and bandwidth , This may seem harsh ,But I want real answers ,not B.S.
Score
0
August 10, 2011 12:10:08 AM

IntelEnthusiast said:
First of all understand that Turbo Boost isn’t overclocking. You can install this program on the system and it can show you when you are tapping into the Turbo Boost http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&.... Now since the H61 doesn't allow you overclock I believe that you are going to find that you can change the setting on the Turbo Boost setting even to scale it down (I am sorry I dont have an H61 board to pull up the Bios screen to check this.).

So there are two things that will change the speed on the processor Turbo Boost is what will change the clock speed going up and this is based off from usage of the Processor and threads in use. The second technology that will change the processor's speed down is Intel® SpeedStep® technology. SpeedStep is a power saving feature that went the processor isn’t using cores or isn’t going doing anything processor intensive it will clock down and shut off cores. I don’t play around in the Bios enough to know if SpeedStep has any changes that can be made there.


Christian Wood
Intel Enthusiast Team


Yes I realize that Turbo Boost isn't Overclocking ,You would have known that if you had read my 2nd sentence of my question..
Score
0
a b à CPUs
August 10, 2011 12:18:05 AM

Hey McBush, the answer was given on the second post. There is a setting in the BIOS called C1E or SpeedStep somewhere (google maybe) and it keeps the CPU from dropping into low power mode that these dudes are talking about. When you are chilling, it will say usually 1.6ghz or other low speed. Then you can watch CPUz while you do something that uses CPU, like a game or program, and it will go up to 3.4ghz (or 3.8ghz).

I will say this: unless you must have it off for a known reason, I promise you will never ever see a performance decrease due to having speedstep on. It doesn't take time to "speed up". It just goes to 11 when it needs to, instantly. But if you want it at 11 all day long, go for it, its your power bill.
Score
0
August 10, 2011 12:26:46 AM

festerovic said:
Hey McBush, the answer was given on the second post. There is a setting in the BIOS called C1E or SpeedStep somewhere (google maybe) and it keeps the CPU from dropping into low power mode that these dudes are talking about. When you are chilling, it will say usually 1.6ghz or other low speed. Then you can watch CPUz while you do something that uses CPU, like a game or program, and it will go up to 3.4ghz (or 3.8ghz).

I will say this: unless you must have it off for a known reason, I promise you will never ever see a performance decrease due to having speedstep on. It doesn't take time to "speed up". It just goes to 11 when it needs to, instantly. But if you want it at 11 all day long, go for it, its your power bill.

I did turn the "C1E or SpeedStep " as well as any Intel Heat management settings or Window 7 settings , the highest that I can manually set the Turbo is 34 , Not being able to keep at 3.4ghz or 3.8ghz does affect Benchmark scores like "W Prime" , My electricity is included with my condo ,so that doesn't concern me (It wouldn't even if I was paying for it )
Score
0
a b à CPUs
August 10, 2011 1:18:41 AM

BarackMcBush said:
I did turn the "C1E or SpeedStep " as well as any Intel Heat management settings or Window 7 settings , the highest that I can manually set the Turbo is 34 , Not being able to keep at 3.4ghz or 3.8ghz does affect Benchmark scores like "W Prime" , My electricity is included with my condo ,so that doesn't concern me (It wouldn't even if I was paying for it )


Well, if turning off C1E and speedstep didn't work, then i would say you have a bios issue as that's is all it should take to turn off the "auto-underclocking".

Just update the bios to the latest and try again. If that doesn't work, either wait for a new bios by asus or dont worry about it.

those are the only things we can say.
Score
0
August 10, 2011 1:22:33 AM

warmon6 said:
Well, if turning off C1E and speedstep didn't work, then i would say you have a bios issue as that's is all it should take to turn off the "auto-underclocking".

Just update the bios to the latest and try again. If that doesn't work, either wait for a new bios by asus or dont worry about it.

those are the only things we can say.

I already updated the bios ,I was hoping someone knew something that I didn't , It doesn't appear that will happen.
Score
0
a b à CPUs
August 10, 2011 5:32:37 AM

My previous post was neither speculation nor bullsh!t, and just because you weren't willing to accept its advice doesn't mean it wasted time and bandwidth.

I'm actually surprised ryan didn't jump in with the answer. Oh well, I guess I'll have to...

You need to disable C1E, EIST, and all of the CStates settings to keep the CPU at the top speed permanently.
Score
0
August 20, 2011 12:35:34 AM

CLOSE THIS THREAD PLEASE
Score
0
a b à CPUs
August 20, 2011 8:35:21 AM

This topic has been closed by Mousemonkey
Score
0
!