Sign-in / Sign-up
Your question
Closed

Asus P9X79 Pro - failing to Boot

Tags:
  • Asus
  • Light
  • RAM
  • Boot
  • Motherboards
Last response: in Motherboards
April 20, 2012 12:17:17 PM

Hi There,

I just recently custamized the system, Asus p9x79 Pro, Intel i73820, Kingston 16 gb ram not compatabile with this mother board. 750 PSU

My problem is system dont boot at all, i see the lights and power is supplying , when i turn one its didnt, just flash lights for a second and fail to boot. No memory ok lights or Gp lights.

Any idea or help really appriciated.. Wanna na no if its really a ram problem i tired 1 ram and 2 rams no luck. None of them are compatable, if its a ram issue then i will buy a new one which is compatable with QVL Asuss mother board.

thanks

More about : asus p9x79 pro failing boot

a c 331 V Motherboard
a b Ĉ ASUS
April 20, 2012 1:35:27 PM

What RAM is it? - post link.

Check the power connection to the GPU card.

No need to get the QVL RAM.
Score
0
April 20, 2012 9:24:16 PM

Its KHX1600C9D3T1K2/8gx, I tried 1 ram as well no luck . Normaly if ram is ok it shows a green light right, but it's doesn't show any thing like that when i press memo ok buttun on MOtherboard. GPU is used one 3700 qaudro fx checked the power cord it's connected good, psu 750. In side manual it's said that some beep and 2 beep when it's starts nothing like that no beep, I got the beep one time beep sound and two low beeps now nothing like that happening I change the graphic card place to another and one more confusion is I might did some thing wrong on mother board connection, you know for mother two power supply one is big length plug and other one is 12v plug with split plugs, so one of the split plug shape is different and I even plug it, is it that be a problem..thank you for reply

Score
0
Related resources
April 20, 2012 11:51:14 PM

And updates new Bios with flash driver no luck
Score
0
a c 717 V Motherboard
a c 207 Ĉ ASUS
April 20, 2012 11:52:25 PM

You have to be careful which DIMM slots you're using; see below. I'm a little confused what you're saying regarding the PSU, and all you need to connect on the MOBO is both the 8-pin and 24-pin connectors.

Update the BIOS, you do NOT need to post using ASUS's 'BIOS Flashback':

A common problem is support for the i7-3820 CPU, and I strongly recommend that you find a Flash Drive, format it 32-bit with NO partitions and update the BIOS using 'BIOS Flashback' as linked here -> http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

Download BIOS ROM version 1104 -> http://www.asus.com/Motherboards/Intel_Socket_2011/P9X7...
Extract the ROM file and rename = P9X79PRO.ROM

DIMM Slots:
Score
0
a c 717 V Motherboard
a c 207 Ĉ ASUS
April 20, 2012 11:54:16 PM

am3dartist said:
And updates new Bios with flash driver no luck

Well so much for 'BIOS Flashback' :( 
/I was typing while you were posting./

Q - What LEDs are on last? Meaning where's the post getting stuck?
Score
0
April 21, 2012 12:12:54 AM

Thank you so much for the post and your help, I just did that flash back too no luck . When its one i can see the Power and rest button lits up. soon as i press the power button cpu and other fan spins 2 or 4 rounds very fast and stop nothing sno sign but i can still see the powewr button. Cheers
Score
0
a c 717 V Motherboard
a c 207 Ĉ ASUS
April 21, 2012 12:17:44 AM

You need to take the side door off and look at the MOBO, the LEDs are clearly marked. Look were the red dot stops -- that's where the problems is. Sure, you might also have a bad CPU or PSU. I have seen a ton of i7-3820 startup issues and most are corrected after a BIOS update.
Score
0
April 21, 2012 12:27:23 AM

Yes u r right, i didnt notice that. I see the red light near the CPU and GPU not for the Ram. o god it means CPU and GPU were not supporting.
Score
0
a c 717 V Motherboard
a c 207 Ĉ ASUS
April 21, 2012 12:34:05 AM

Try the GPU in a different PCIe slot, just in case. Obviously make sure the PCIe is locked down and same with the RAM DIMM slots.

I assume the Quadro FX 3700's 6-pin or whatever PCIe pins have direct power from the PSU.
Score
0
April 21, 2012 3:52:53 AM

Mother board recommended GPU slot was 1st slot which is not working and i tried with triple channel PCI 4 slot no luck, i will try middle ones i will let you know, i just check the spec of GPU its PCI Express x16.
Score
0
April 21, 2012 7:25:13 AM

Hmm No luck, Its same i change the GP slot and checked the Locks every thing is fine, even chip set opened and lock down, no sign of working. How do i find out the problem. i did change again the new latest bios with flashback not working. is there anything am missing.
Score
0
a c 717 V Motherboard
a c 207 Ĉ ASUS
April 21, 2012 12:29:36 PM

Start changing parts, start with trying a different GPU and after that a different PSU.

Welcome to trouble shooting...
Score
0
April 22, 2012 8:39:02 AM

Intresting, i check the Different GP card and PSU with 1000W No luck. So here we know that MY PSU, GP and ram good but some thing wrong with Motherboard either Chipset. But one thing its in my mind which not am doing right is about the bois i change the bios latest up to date, should be older then new one. Any thing else we could do now, am thinking send back the mother board and chip set for replace. Thanks.
Score
0

Best solution

a c 717 V Motherboard
a c 207 Ĉ ASUS
April 22, 2012 1:39:09 PM

IF the Standoff's are case 'punch-out' types then that can lead to a grounding short. Ditto can USB/Front Panel connectors. As I've said, I've seen issues with your CPU - i7-3820.

If it were me, trust me an RMA can be a PITA to places like ASUS, I'd breadboard the entire rig with the bare minimum configuration.

MOBO, CPU, (1) Stick of RAM (see manual/insert), PSU (8/24-pin), known good GPU -- then try to post. Then start adding if successful.

If that fails then it could be the CPU as much as the MOBO. I'd contact ASUS and request a Tier2 person specifically their experience with i7-3820.

I assume that you properly installed the HSF and that your TIM was applied properly and that the HSF is making proper contact with the CPU. Most of the LGA 2011 can simply use their standoffs connected directly to the MOBO. Further, in that instance the standoff looks like (correct):

(shorter to MOBO) ==|=== (longer to secure HSF)

// Wrong Way //
If you used a standoff that is equal in length e.g. ===|=== then the HSF assembly is 'floating' on top of the CPU and you're getting a thermal shutdown.
Share
April 23, 2012 9:54:03 AM

Holy molly :bounce:  , Its working :pt1cable:  , did exactly what you said breadboard the entire rig with the bare minimum configuration and the problem was the ground and speaker connection which is so confusing silly MB Asus forgot to mention clearly on manual and also PSU cable guys. Thanks a lot for your help Jaquith. Without your help wouldn't be possible.
Here is the picture





I Used the pin as a default manual direction and when i notice the cable is usb which is doesnt look like usb and they are two connection so re-check the motherboard extra plugs got blue one which is for usb thats the one causing the problem. Instead of plugin behind the PowerSW and Reset SW have to plug with blue usb in usb plug thats it working.

Thanks again Jaquith :bounce: 
Score
0
April 23, 2012 9:56:35 AM

Best answer selected by am3dartist.
Score
0
a c 717 V Motherboard
a c 207 Ĉ ASUS
April 23, 2012 12:09:49 PM

YEAH BUDDY - YEE HAW!!! Noting sweater than a post! :sol: 
Score
0
a c 331 V Motherboard
a b Ĉ ASUS
April 23, 2012 12:27:16 PM

At last : )
Score
0
a c 331 V Motherboard
a b Ĉ ASUS
April 23, 2012 12:27:26 PM

This topic has been closed by Nikorr
Score
0