Sign in with
Sign up | Sign in
Your question

Mobo beep codes

Last response: in Systems
Share
May 7, 2011 11:59:04 PM

Hey all, Just finished building my first computer, went to turn it on and may have an issue. After hitting the power button, the computer does boot and allows me to enter the bios etc. However I'm getting 3 short beeps: the first 2 are the same tone, and the 3rd is higher. The motherboard is an MSI P67A G43, and the manual as far as I can tell has nothing useful. Does anyone happen to know what this code means? I'm assuming that a successful boot results in a single beep.

More about : mobo beep codes

May 10, 2011 3:21:06 PM

I get the same EXACT thing with my GD55 MB.

I've enabled the XMP and it appears to be running per spec.

The manual is useless. The downloadable on on their site is a little more helpful... but not by much.

Would be nice to know how a properly set up MB sounds compared to one with something wrong. Thanks!

Motherboard: MSI p67A-GD55
CPU: Intel i5-2500k 3.33GHz
Cooling: Stock (Until I OC)
RAM: 4GB G.Skill Ripjaws DDR3 1600
Video Card: Sapphire HD 6870 1GB
HD: Western Digital Caviar Blue 500GB
PSU: Antec EarthWatts EA650 650W
Case: HAF 922 w/ 200mm side fan
m
0
l
May 11, 2011 11:03:21 PM

MSI forums has a few more people experiencing the same thing. If its a normal startup jingle than they should document it! I'm just going to RMA my mobo and CPU and see what happens, as I ended up getting power cycles and a process failure (i think) beep code on minimal breadboard configurations.

BTW, I know for a fact that MSI boards these days will beep once for every USB device attached, but the 3 beep jingle happens without such devices attached.

Pain in the ass but what can you do..
m
0
l
!