Sign in with
Sign up | Sign in
Your question

Radeon 4850x2 Multi-Mon Issue

Last response: in Graphics & Displays
Share
March 2, 2011 5:25:44 AM

Hey all,

I've been running a Sapphire Radeon 4850 x2 2GB card for the past year, and it's not a terrible card. I've got it driving 3 24" displays and I did have a fourth one running in the beginning, but therein lies my problem. Monitors 1 & 2 (Essentially, card 1) are fine for gaming, videos, whatever I please. But, if I move so much as a windowed video-chat (or any other video intensive-ish window) over to monitor 3 or 4 (which runs off of the second card), I get a "Windows has detected that your video performance is slow" balloon on my taskbar, and within seconds it locks my system up for a minute or two while it turns off Aero and whatnot, which is annoying to say the least. I've looked around and haven't found any solutions so far, so I'm hoping someone here might have a solution. I haven't noticed any temp spikes on the card when I do this, my rig runs pretty cool. I have it well ventilated and all, I'm no pro but custom comps have been a hobby of mine for years.

I'm running a Core i7 2.6GHz, 6GB DDR3, EVGA X58 Tri-SLI Mobo, 150GB Raptor, and oodles of storage drives. Ah, Win7 Ultimate, too. I'm running the latest ATI drivers, I've tried a few legacy ones as well and no dice.

Any thoughts?
a c 106 U Graphics card
March 2, 2011 3:17:07 PM

Well, I'm guessing the issue is that your second card is idling so Windows Freaks out about the delay when you move something to one of those monitors. It's pretty much a driver issue. Make sure CF is disabled when you're not gaming and try setting a rotating background to give your other card something to do. No really, if your second card is idle too long Win 7 freaks out in your case.

I'm sure there is a way to turn this notification off, but I don't remember where and I'm too lazy to figure it out right now :p . If the problem still persists just google

"Windows has detected that your video performance is slow"

Though you may have to go through a few results before finding a suitable solution. You could also try forcing the cards clock speeds so it will essential not idle, but of course that would produce more heat and use more power so that's not an ideal solution. You may want to consider upgrading to a 6900 card as you can use eyefinity to run all three monitors.

m
0
l
!