Sign in with
Sign up | Sign in
Your question
Closed

GA-Z77X-UD5H: Cofnigured RAID 5, PC reboots at Loading Windows screen

Last response: in Motherboards
Share
April 21, 2012 10:44:33 PM

** Moved thread here from the Storage forum, as I think it's more of a motherboard issue than a specific issue with the HDDs **

CPU: Intel Core i5-2550k (stock)
MB: Gigabyte GA-Z77X-UD5H (Rev. 1.0)
Boot HDD: 1x Seagate Barracuda 1TB disk.
RAID HDD: 3x Seagate Barracuda 1TB disks.
OS: Windows 7 Professional

Hello,

I've been building my system slowly over the past few days to ensure I don't do anything wrong.

Here's my problem:

I installed Windows onto a 1TB Seagate Barracuda, got my drivers and everything updated, and everything is working smoothly for the most part. My case (NZXT Switch 810) is running a bit loud for my tastes, but I'm fiddling around with Speedfan to see if I can change that.

Then, I set up a RAID 5 array by adding 3x 1TB Seagate Barracuda drives. The setup was surprisingly easy (I thought it involved sacrificing goats, dancing around a giant bonfire, and speaking in Tongues)!

Per the motherboard manual, I set the SATA Mode Selection in the UEFI BIOS to "RAID". It was default at "AHCI". I followed the directions to create the RAID volume (selected the 3 disks I wanted, strip size to 64 KB per the HELP screen's suggestions, etc).

After exiting the RAID Configuration screen, rebooted (it didn't reboot on it's own and just sat at a black screen), and watched the computer go through POST. But when it gets to "Loading Windows" screen (with the animated logo), the computer restarts just prior to the 4 colored balls forming the Windows logo.

I'm not quite sure what to do at this point.
April 21, 2012 11:16:22 PM

Also please note that I have read through the GB sticky and attempted to troubleshoot through that, particularly the "boot loop" section. However, the motherboard did not come with a speaker to connect, and I don't have one...so I don't get POST beeps for the beep codes ;-( I got some USB 3.0 to 2.0 converter dealy to hook up, and that's it other than screws and other mounting stuff.

I tried installing the various drivers and utilities off of the Gigabyte motherboard disk, but then wasn't able to boot into Windows (after entering my user password, the screen would go black). I booted into safe mode, went back to the system restore point just before installing the "ON/OFF Charge" utility, and was able to get in fine.

I went to the website, which I should have done first because I should have known that the disk would have old drivers: http://www.gigabyte.us/products/product-page.aspx?pid=4...

I'm going to install the "Intel® Rapid Storage Technology" and "Intel SATA Preinstall driver" and see if it helps. Of course, I have no idea what either of the two do, other than the fact that they're drivers and have the term "SATA" in them, but there it is. Not sure what else to do.

Googling "GA-Z77X-UD5H Raid Driver" does nothing.

Score
0
April 22, 2012 1:12:22 AM

OK, I've no idea why it's not booting into Windows. It goes into a boot loop and does nothing. I have the Gigabyte splash image turned off in the BIOS, and all I see when booting up is:

- "American Megatrends" at the top of a black screen...

- Followed by the screen flashing/switching to the .5 second display of the RAID configuration screen...

- Which is followed by another flash/switch to the "American Megatrends" black screen again...

Then Windows asks if I want to run Startup Repair or Start Windows Normally.

- Startup Repair: Gives me the loading bar while it loads up the necessary files, then reboots.

- Start Normally: Starts to display the Windows splash logo, but freezes/reboots just prior to entering Windows.

There was no speaker for the mobo (at least none that I recognize..the last motherboard I purchased was nearly 10 years ago), so I get no beep codes. The motherboard's digital display says "A0" which is "normal" according to the manual.

I tried inserting my Windows 7 disk into the CD drive and booting from that, thinking to see if I can load the drivers (stored on a flash drive that's in the system), but nothing happens. It goes to the basic "choose language" start of the Windows install, then freezes.

According to my manual, here is the setup for which drives are plugged into what SATA ports:

Neither of these drives are actual SATA3 drives, at least I didn't see anything on the box about it. But SATA3 is backwards compatible so that shouldn't be an issue, right?

DVD: SATA3 port 0
Boot HDD: SATA3 port 1

These are the drives that I want to use for RAID:

HDD #1: SATA2 port 2
HDD #2: SATA2 port 3
HDD #3: SATA2 port 4

According to the manual, those SATA2 ports support RAID 0, 1, 5, and 10.

Should I be connecting them somewhere else? Or could I be installing the drivers wrong? As far as I could tell, it was just a "extract from compressed file that was downloaded, run the setup as administrator, reboot when asked, done".

Score
0
Related resources

Best solution

April 29, 2012 12:50:36 AM

Strange...I received an email notification that someone has replied to this thread, but....the only replies here are mine from when I had this problem.

Long troubleshooting story short...

Select RAID for the SATA mode selection
Create the RAID volume
Install Windows
During install, load drivers from flash drive (for both the Intel Z77 and for the Marvell chipsets)
In Windows, install the Intel Rapid Storage Technology software
Create a new Simple Volume in Windows, format the volume.
Enjoy the new RAID 5. :hello: 
Share
a c 328 V Motherboard
April 29, 2012 3:20:37 AM

Best answer selected by Nikorr.
Score
0
a c 328 V Motherboard
April 29, 2012 3:20:46 AM

This topic has been closed by Nikorr
Score
0
!