Sign in with
Sign up | Sign in
Your question

No audio in ASUS P5K SE

Last response: in Motherboards
Share
April 22, 2012 6:06:23 AM

I have installed Windows 7 64-bit on ASUS P5K SE. The installation went well and all the drivers were installed. The problem was that there was no audio. On another forum someone suggested that I open the realtek program from the bottom right of the start bar. I clicked on the folder on the top right and ticked "disable front panel jack detection". After that I had audio but very low. In realtek HD audio manager the analog audio(back panel) is greyed out. The audio can't be heard if the speakers are in the light green socket in the back. The speakers only play when they are in the black socket(digital audio) but very, very low. The audio is coming from the front panel, I think.

The front panel in the realtek hd audio manager has both the headphones and the mic lighted up. What are the settings for realtek HD audio manager and how can I change them if the back panel is greyed out?

More about : audio asus p5k

a b V Motherboard
a b Ĉ ASUS
April 22, 2012 6:26:53 AM

Go into your BIOS and set the front panel to AC97 or HD. whatevers the opposite of what its set to now since I don't know your front panel. reboot and try again.


And the black connector is not digital. think its rear speakers but I'd have to look
April 22, 2012 7:30:34 AM

Thanks for your reply, unskol. I did as you suggested and went into my BIOS. HD audio was enabled and the front panel was also set to HD. I set the front panel to AC97 but the problem still remains.

The manual for the motherboard says that the black connector is digital and the light green connector is the rear speakers. And the back panel in the realtek HD audio manager is still greyed out.
Related resources
a b V Motherboard
a b Ĉ ASUS
April 22, 2012 8:16:34 AM

I know I had this with one of mine previously. could have sworn it was the funky case with the AV97 panel. oh well.

The online manual says green = front speakers, black = rear, orange = sub/center, blue = line in. these are the standard colors. maybe your manual has a typo? oh well. doesn't matter.

So lets try clicking on the folder, is there an option to enable rear.panel Jack detection and the auto popup? I know it had this weird thing where it would pop up and ask what you plugged in, and could change the Jack assignment.

Another thing to try is right clicking on the rear green socket, I think it will then let you assign it to front speakers
April 22, 2012 8:41:32 AM

When I click on the folder I have two options: Disable front panel jack and Enable audio pop up dialog, when devise has been plugged in. Both have a tick in front of them.

Your last statement of right clicking on the rear green socket can't be done because it is greyed out but you got me thinking. I put my speakers in the green front panel socket and now I have audio. But how did that happen? Is there a way to assign the speakers to the back panel again?

Thanks for all your help. If it wasn't for your suggestions I wouldn't have tried my speakers in the front panel. But I would still like to be able to hook up the speakers in the back. I would appreciate it if you have any more ideas.
April 22, 2012 8:50:05 AM

Just wanted to add that although there is audio now it sounds as if it's playing with an echo and the headphones don't play at all. Is there a way of reassigning the sockets and getting rid of the echo in the audio?
a b V Motherboard
a b Ĉ ASUS
April 22, 2012 9:18:18 AM

Do you have any of their filters on the audio? some of them are "echoy". What i keep seeing is you should be able to right click on greyed out outputs and "retask" them. What do you have the speaker configuration set to?

If its not letting you do that I would uninstall the manager/driver and go get the newest ones from realtek and reinstall. I suppose its possible the actual audio chip on the board may be faulty. but still seems like its realteks weird software. Sorry I can't grab mine and play with it to remember but its running a Linux router at the moment so... lol
April 22, 2012 9:27:16 AM

The speaker configuration is set to stereo. I don't think I have any filters on the audio that make it echoy. I went to the sound effects tab, if that's what you're talking about, and everything is set to <none>. The audio is annoying with the echo.

The greyed out outputs won't let me right click on them to retask. I can't do anything on them. I have the latest updated driver. Do you think uninstalling the audio manager will do the trick?
April 22, 2012 9:41:39 AM

I want to add that you are right about the color of the output jack. I saw the manual again and black=rear. Like I posted previously, when I put the speakers in the black output I do get audio but it is extremely low.
a b V Motherboard
a b Ĉ ASUS
April 22, 2012 10:17:06 AM

I would disconnected the front panel from the board just to see. If its still acting up then yea, reinstall the drivers/manager.

The ports are supposed to "ungrey" when somethings plugged into them, so if you've plugged into the green port in the back, don't have anything plugged in the front, and still can't right click and retask the back one... it has to be drivers or hardware I think
April 22, 2012 10:40:16 AM

Thanks for all your help, unskol. I'll reinstall the drivers/manager and see how that goes.

The speakers do get audio from the black output in the rear but the audio is very low. Are there setting to fix this? And although the speakers are plugged in the back it still hasn't ungreyed.
April 22, 2012 12:06:03 PM

Ok, so here's an update. I did as unksol suggested and I re-installed the drivers/manager. Now everything in the realtek HD audio manager have ungreyed. In the back panel area everything is set to headphone and the only one that gives me an option of retasking is the green one. I set it to speaker out but it doesn't make a difference since it doesn't stay that way.

I get audio from when the speakers are hooked up to the black socket on the back panel but it is still extremely low.
!