Sign in with
Sign up | Sign in
Your question

Windows 7 unable to fully boot

Last response: in Windows 7
Share
December 4, 2011 3:34:51 PM

Hi everyone, I have a weird problem that I've been puzzling over for the last couple days. A couple days ago the power flickered at my house (all my electronics and computer are hooked up to surge protectors), and when my computer came back on, it got to the starting windows screen with the animated logo, but never got past it to the logon screen. It stayed there for about 15 minutes before I shut it off and ran repair.

I ran the repair utility, and it said after a while that it was "unable to repair" the problem, whatever that problem is. I ran bootrec /fixboot and bootrec /fixmbr successfully, but the problem continues. Chkdsk also found no problems.

This is where it gets weird. I Reverted to an earlier restore point in hopes that would do it, and it still hung up on the startup screen. Last known good also made no difference. I got desperate and loaded a previous image of my computer (which took almost 6 hours), I left it re-imaging while I went to work, when I got home, it had completed, and was sitting on the windows startup screen, just like before. That's where I started to panic a bit.

I reformatted the computer, as a last act of desperation to get my computer at least working, nevermind my data. It worked at first, I got in once it completed the install, but after installing some of my drivers and doing a few restarts, it once again hung up on the startup screen. The drivers I was using before all this happened I had been using for months with no problem, restarts included.

At this point I'm kind of scared as to what could be the problem. I badly hope it's not something wrong with the motherboard (gigabyte ud3r) I really really don't want to have to install a new one. I thought, maybe it's a nasty rootkit? But can a rootkit seriously survive a re-imaging, and a reformat/fresh install? Does anyone have any idea as to what could be going on, or has anyone seen this before?

edit: I forgot to mention, it hangs up on the splash screen even when trying to boot into safe mode.
December 4, 2011 4:15:19 PM

Oh and I'm using 2 1tb sata 3 hard drives in raid 0 if that means anything.
m
0
l
December 4, 2011 4:27:59 PM

For future reference surge protectors wear out. They are only good up to the joule rating on them and every day they are plugged in that total rating decreases until the ability for it to protect anything ends and it just becomes a power strip. This usually takes 2 years, but can be more or less depending on area and how stable your power grid is. This is why I have a UPC backup.
m
0
l
December 4, 2011 4:31:14 PM

First off remove any thing that is not essential, all PCI cards, Remove all but 1 ram stick. I would say try booting it without the raid as well. And then test one component at a time to see if you can determine an issue with anything that's plugged in. If the problem persists after this It is most likely your MB or PSU.
m
0
l
!