Sign in with
Sign up | Sign in
Your question

LGA1366 & i7-960 shutdown upon restart?? help??

Last response: in Motherboards
Share
April 22, 2012 12:32:14 PM

Please read entire message before presuming you know whats wrong, i have tried allot of trouble shooting already. I have rebuilt this Comp twice before just to make sure it was none of the other components creating a problem. I have used other MOBO's and CPU's and everything ran fine. If you have never seen this problem please don't offer solutions I would like answer's from people who have dealt with issues similar to this before. Not being rude I just want possible solutions from people who think they might actually be able to offer and intelligent opinion, I think I have included most of the details but if you need any other info please ask and I will post it. I will select a best answer to anyone who helps solve this problem and will keep this thread open until its solved or until I fix it myself. I will also post any things I do for troubleshooting and and solutions i come across but so far I have looked and not seen anyone with this exact same problem.

I recently installed a Asus p6x58d-e mobo with i7-960 with corsair dominator 1600 MHz ram in my comp. after new installation system powered up fine. re-activated my my software, with activation codes and loaded all the drivers. went to restart comp and it did a full shutdown, paused 2-3 seconds started to power on like it would run POST and then turned off. System then powered back on ran POST and bios screen and then into windows and all was fine. later i went to work and while there comp went into sleep mode. I returned from work and tried to "wake up" comp and it shut down, did the whole restart thing with the extra on/off before post??. this is where the problem happened, that time it said load boot device or boot media and restart. I know there is nothing wrong with windows or hard drive so i started with ram modules. re-seated them and then power on system turns on, all fans running and lights on and then turned off, it then repeated this about 20 times and then I powered it off. I re-seated the ram sticks in different slots and then pressed and held the MEM OK switch on the mother board to reset memory to default settings and start MEM tuning. The system continued to do the tuning for about 2 minutes, turning on and off after each set of test parameters until finally i said screw and just decided to abort tuning and try different Ram modules. next changed ram to different type triple channel g.skill same specs but 9-9-9-24 instead of 8-8-8-24 and it did same thing. turning off and on but never allowing POST. next changed to 2 sticks single channel hynix 4GB ddr3 12800 ram 11-11-b1 sticks and it powered into bios and said reset bios data. Press F1 to enter setup, it changed my boot directory completely different. I went in to boot DIR and switched it back to the correct hard drive instead of removable media which is what it changed it to. then i reset the bios settings back to default and exit with saving bios settings. then it restarted to apply settings and did this weird shut down thing again, shut down tried to POST shut down again and then POST fine and boot into windows fine. I have since set the power options to never go to sleep, never turn off and never turn off display. I think this might be a Bios problem with this type of board.

Has any one seen this problem on the P6x58 D-E??

this is the second one I have had and both did this exact same thing. I know its not any of the other components in the computer because they have all been replaced and I have used two other cpu's and MOBO's with this computer and it didn't do the extra shutdown on restart or initial Power on. I want to update the Bios and see if that is the problem but I have never had to do that before and with any comp let alone this one doing its weird shutdown thing. I am afraid to restart it to get to POST and use the EZ flash 2 utility. I read the forum on flashing Bios and it seemed fairly simple with a "thumb drive". basically just download BIOS and unzip and then put it in UN-partitioned fat 32/fat formatted thumb drive and then backup computer, restart, go into EZ flash2 utility and click to select drive and select the removable media and load new BIOS from there.
Is this a complicated procedure and/or does anyone have any advice to try before updating BIOS??
Is there an Easier way to update BIOS??
I was already told to stay away from "ASUS BIOS updater". If you have a serious fix for this problem because you have dealt with it before you can contact me directly at armystutz@gmail.com or on here. or you can call me, I'm stationed in Korea right now so its long distance from states. my number is 082-103-345-0552 or my Skype name is jacob.stutzman83
Just for informative purposes I am currently on this computer described above. Everything is running fine and smoothly with no hang-ups or crashes or any problem for that matter. I play games on it and watch movies and check emails and surf web. Its not the GPU I have 4 of them of different types and have used every one. I'm pretty sure it's not the RAM because I have 4 different sets, 2 sets triple channel and 2 sets of 2 stick single channel.

If its not the BIOS then I think it might be a funtion of the board related to BIOS such as the MEM OK switch or the memory tuning function of this board but I have used two of these boards one bought in the US and one bought here in Korea and both did the same thing.

I know it's a complicated problem but would any of you care to take a stab at this because I'm stumped.
April 23, 2012 9:49:40 AM

OK well no replies means either no one has seen this problem before or maybe this isn't a problem. I flashed the BIOS using the Thumb drive method and loading the newest version of BIOS on the ASUS website. Computer still does the same thing. Starting to think since this is the second board I have had of the make and model maybe it is just a feature on the board because of the additional RAM module controller, like maybe it always rechecks the RAM at every start-up or reboot. Computer runs fine and all features work and windows runs fine with no problems?? I am stumped as to why this board does this and no other board(except for the old board of the same make/model I had before) I have ever used or had does this or has a feature like this. I really wish someone had a more definitive answer for me?????
m
0
l
!