Sign in with
Sign up | Sign in
Your question

F1 to continue on boot up after ram change

Last response: in Motherboards
Share
April 22, 2012 12:39:42 PM

Hello,
I bought a used dell gx270, it had 128 mb ram, when I tried to upgrade it with 512 or 1 gb ram (from my old system) it says F1 to continue or f2 to setup at startup.

I checked my system with crucial memory checker it says recomended memory is ddr pc2700 which is what I am adding. When I go to the bios it shows the additional memory added. If I press f1 and loads win xp prof, it is not showing only 248 mb in mycomputer properties. If I take out the additional memory and left with the original 128 which the system had it starts fine.
a c 128 } Memory
a c 435 V Motherboard
April 22, 2012 1:01:53 PM

You can try entering the bios; select the "save and exit" option or try using f10 and see if that works. You may also have a ram limit per slot that is less than the new sticks. Google your system and check the specs off dell's website. If your board has a limit of 2 gb with 4 ram slots, then the limit per slot is 512 mb (example only, look it up).
a b } Memory
a b V Motherboard
April 22, 2012 1:03:54 PM

Sounds like a compatibility problem with the system; meaning the module in hand is built with higher density chips than what the system can handle.

Can you reply with the exact part number of the new memory?
Also, can you verify if the BIOS is seeing the full amount of new RAM? Or 248MB like Windows?

The F1 and F2 thing is normal for Dells and HPs. They're basically alerting that there's been a change to the system.
Related resources
April 22, 2012 5:29:33 PM

I have tried by going into setup and saving and exit. Also when I go to setup, it shows the new memory like, 512 mb. When I use crucial memory scan it shows the new memory and says can upgrade upto 4 gb. They says it should be pc2700 ddr 333 non ecc 184 pin, which is what I am adding from my old computer. Old computer is working fine with the ram. The new ram is ELPIDA EBD52UC8AAFA-6B 512MB, I don't know whether this is compatible with my Dell Optiplex Gx270 because it is (64M words 64 bits, 2 Ranks) and which shows in crucial for an upgrade is 128mgx64.
a b } Memory
a b V Motherboard
April 22, 2012 6:02:49 PM

hmmm this is a little strange. This should work.
Dell echos Crucial - should support 1GB per slot (4GB total).
Again, the F1/F2 thing is just a notification thing, you can hit either and progress fine. But the Windows memory report is obviously the concern. Am I understanding you right in your last post saying that BIOS shows the correct amount of memory yet Windows is showing a different amount?

If BIOS is showing correct, yet Windows is showing different, it could be shared video memory or something along those lines. Can you reply clarifying:
- what BIOS is seeing vs what Windows is seeing?
- what version of Windows is installed
- if CPUz reports anything different from Windows (CPUz is a free info reporting app, very affective)
- have you updated the BIOS or can you verify if it's the latest? (I'm not suggesting a BIOS upgrade at this time though)
April 22, 2012 10:12:29 PM

My OS in XP Pro. I had upgraded the BIOS with the latest from Dell web site, its now A07. In the BIOS there is an option for AGP, its 32 MB and on board video buffer 8mb. Total memory now is 512 mb, still in windows it shows 248 MB. The computer is booting after I press F1. I have run the CPU-Z, it shows 512 MB, and in the Graphics tab 96 mb in the memory section.

Is there any problem if I start the computer by pressing F1 every time, any problem to the computer or data ?
a c 128 } Memory
a c 435 V Motherboard
April 23, 2012 2:07:55 AM

The problem is that dells aren't easy to upgrade. I would post your questions on the dell website and you may get more complete info. Someone else has probably upgraded your motherboard and you might get lucky and get a response there. If you must buy oem systems, I would go with hp or compaq next time.
a b } Memory
a b V Motherboard
April 23, 2012 8:15:19 AM

^ This day n age, Dell's and HP's are pretty much the same. I prefer home-built, but different horses for courses. Also, Compaq doesn't exist anymore; they were bought by HP in 2002 or 2003.

As for this Dell and upgrade, I suspect that the RAM is working fine, but what we're running into now is a shared memory situation (video RAM). The discrepancy between BIOS (32MB) and CPUz (96MB) is a little odd. More over, if you add any or all of them together, you don't get your 512MB.
But the fact that the BIOS and CPUz sees it, then it's working. We just have to figure out how to configure the system properly - Dell's site might be more helpful there.

Is it safe to assume that you're trying the system with just 1 module (512MB)? If you're not, go ahead and try it alone to see what's seen.

As for F1 everytime you boot, you shouldn't have that. Only when you've made a change, and you should only have it that one time. If you're continuously getting it, it's either because the CMOS battery is dead/missing, or the clear CMOS jumper has been left in the clear position (this last one is not terribly likely).
!