Sign in with
Sign up | Sign in
Your question

Dead Motherboard?

Last response: in Components
Share
August 5, 2011 12:12:50 PM

Okay, so I just put together this system:

HSF – CoolerMaster Hyper 212+ CPU Cooler
HDD – Samsung SpinPoint F3 1TB HD103SJ
RAM – G.Skill Ripjaws F3-12800CL9D-8GBRL 8GB (2x4GB) DDR3
CASE – NZXT Phantom Case Black
PSU – Silverstone Strider Plus 750W ST75F-P
CPU – Intel Core i5 2500K
GPU – ASUS Radeon HD6950 DirectCU II 1GG
MOBO – Gigabyte GA-Z68X-UD3R-B3 Motherboard
OPT – Samsung SH-222AB SATA DVDRW Drive

I put it together and installed windows, then put the side back on and sat the case on the ground. Tried to start it again and it powers up, but after a few seconds it turns off. It then repeats this. It doesn't post, display anything, or beep (mic is attached to mobo).

Have tried:
– Reapplying thermal paste / cooler
- Using a different cooler
– Disconnecting everything except the 2 motherboard connecters, video card and ram
– Trying different RAM combo's
– Different video card
– Different PSU
– Turned PSU upside down
– Looked for things touching the case but couldn't see any shorts
- Clearing CMOS
- Does not beep when GPU/RAM not seated

I'm not sure what else to try right now. I don't have another mobo to test with. I thought maybe the CPU was overheating but I can't get to BIOS to check, and the cooler doesnt get warm.

Any help would be much appreciated :s

More about : dead motherboard

August 5, 2011 12:31:07 PM

It may very well be the motherboard, but it can also be the PSU.
m
0
l
August 5, 2011 12:33:44 PM

Toxxyc said:
It may very well be the motherboard, but it can also be the PSU.


I tested with another PSU and I get the same results.
m
0
l
Related resources
August 5, 2011 12:40:35 PM

Ah. Probably motherboard then. It's still on warranty, so now is the time you want to exchange it.
m
0
l
August 5, 2011 12:45:36 PM

Yeah, too bad the store is closed until monday. Gonna be a long wait :( 
m
0
l
August 6, 2011 5:52:09 AM

Can anyone else think of something I haven't tried?
m
0
l
August 6, 2011 6:33:44 AM

grounding or short circuit , maybe ... try check it in out case
m
0
l
August 6, 2011 6:41:46 AM

henydiah said:
grounding or short circuit , maybe ... try check it in out case


The motherboard is currenlty sitting on its box.
m
0
l
August 6, 2011 6:44:09 AM

just try use mobo+CPU + speaker motherboard if you can hear beep, it means CPU and mobo Ok , but you don't hear beep motherboard fail / or damage
m
0
l
August 6, 2011 6:46:02 AM

Yeah, that's the setup I'm using and it powers on, fans spin, then a couple seconds later it cuts out. Then a few seconds after that it tries to power on again, etc. It does not beep at all.
m
0
l
August 6, 2011 6:52:30 AM

last option , just positif for motherboard, unplug PSU , remove CPU let some minute, while you check the pins and holes on the motherboard socket, then plug back the CPU and use stockcooler. if it wont turn on , RMA is best way
m
0
l
August 6, 2011 1:58:45 PM

Tried putting the stock cooler back on. Pins on the motherboard seem fine. Guess I'll be sending the MB back.
m
0
l
!