Crossfire problem

Ok so i have 2x 6870 in crossfire and ive been having trouble getting them to run right in crysis warhead. Well the new crysis 2 demo was running fine, but last night i was trying to get warhead running right. the crysis 2 demo uses 100% of both gpus but warhead does not so i was messing with some settings and now i have a problem even worse. with crossfire enabled in the crysis 2 demo and warhead my screen is so bright i cant see anything. this only happens in dx9 though. i can run warhead in dx10 and it is fine, other than the fact it only uses 50% of each gpu. but i would like to be able to play the crysis 2 demo and since its dx9 i cant. here is a screenshot of what it looks like.
2 answers Last reply
More about crossfire problem
  1. this is why crossfire sucks, there is always something shity happening.
    download newest drivers, and VERY important, install ATI catalyst app_profiles.

    from my experience try these setting in CCC: set AA and AF on "use aplication settings", AI catalist on default or advanced (try both, depends on games), mipmap on quality, Adaptive AA on quality, tripple buffering ON. these usually removed any problems that i had.
  2. hey thanks for the reply, yes this is the first time ive went ati and i must say i am very dissapointed. my settings are exactly as you said and im still having the problem. i just reinstalled my drivers to and no help. i dont understand why it only happens in dx9. any other ideals?
Ask a new question

Read More

Radeon GPUs Crysis Crossfire Graphics