Port Forwarding Question

Yeah =[

I've never, ever had a problem forwarding ports. I know how to do it, but something is not mixing right with my hardware.

I am using a WBR-1310 and Siemens Gigaset SE67.

It just wont work.

Anyone know how I go about doing this?

Assume I know how to Port Forward and followed multiple guides, and they didn't work.

What am I missing?
9 answers Last reply
More about port forwarding question
  1. What's the issue? More details, what are you trying to forward, etc?
  2. I'm trying to forward anything. Any port.

    The issue is it's just not working. I can forward the WBR with a different modem, and can forward the SE567 while directly connected to the internet (but I still have to forward it through the modem).

    Unfortunately when they are both together I can't forward anything.
  3. dude im sorry, but you need to elaborate on your issue for us, cause at this point, were just as confused as you are..
  4. What do you need to know? I don't know what to add.

    I have told you the model of my router/modem.

    I have told you that I know how to forward ports.

    I have told you that I have forwarded the ports on the SE567 just fine.

    I have told you that I have forwarded the ports on the WBR just fine.

    I have told you that, while together, it is seemingly impossible to forward ports.

    What am I not telling you?
  5. You're trying to forward port (example) 80 to an internal IP address. Then, you're trying to forward (I assume) that same port to another IP address?

    Why are you trying to port forward twice?
  6. Okay let's start from the beginning.

    I am trying to forward port 55296 - 55551. How would I do this with this setup.

    I have tried:

    Forwarding it in the WBR --> port still says closed
    Forwarding it in the 567 ---> Port still says closed
    Forwarding it in both --> port still says closed
  7. TCP, UDP, or both?

    How are you verifying the port is closed?
  8. Both TCP and UDP. I have tried them separately and together.

    I have tried multiple ways of verifying the ports, including PFPortChecker and multiple websites.
  9. Ok, well you should turn off port scanning protection, because when you try and verify the port, it will either say closed or stealth. Second thing is, try enabling dmz on the device your trying to forward, that should narrow down some issues, and also try turning off nat aswell..

    Lemme know how that goes
Ask a new question

Read More

Port Forwarding Networking