Sign in with
Sign up | Sign in
Your question

Possible bad memory?

Last response: in Systems
Share
May 9, 2011 10:34:58 PM

I'm hoping someone can help me here. I just recently did a major upgrade. More like a new PC.....

AMD Athlon II X3 450 Rana 3.2GHz Socket AM3 95W
BIOSTAR A770E3 AM3 AMD 770 ATX AMD Motherboard
Antec NEO ECO 620C 620W Power Supply
EVGA GeForce GTX 460 SE (Fermi) 1GB 256-bit GDDR5 Video Card
LITE-ON CD/DVD Burner
Seagate Barracuda 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive
COOLER MASTER Hyper 212CPU Cooler
G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Dual Channel Kit

The only thing I kept was my Cooler-Master Centurion case that I put all the new stuff in and then transferred old stuff to a different case I had sitting around.

Anyway. I installed Windows 7 Ultimate and things were going smooth... for like a day. I had already installed and played WOW and SC2 with no problems. I installed Firefox and no problems. I installed Dragon Age 2 and system rebooted on its own during install. Rebooted fine though and attempted install of Dragon Age 2 again. This time, no problems. Here's the part I think is mere coincidence, but I wanted to mention it anyway. I installed the Adobe Flash Player plugin for IE and while checking out a browser game that utilized it, the system froze. I rebooted and was given option to perform a repair or boot normally. Tried to repair and locked up at the "Starting Windows" splash screen. (where 4 bubbles are swirling in). Tried rebooting in to Safe mode and got same lock up at splash screen.

Things got worse from here. I tried rebooting several times with no luck. Checked mobo settings and mobo saw everything fine, so I set bootup to CD/DVD and tried again. Locked up at same splash screen. Shut down PC and tried moving memory around. Same problem. Tried removing one and then the other of the sticks. Same problem on both tries. Swapped video card for old one (eVGA 8800gt card). Same problem. Swapped power supply for old one (Antec 550watt). Same problem. Swapped sata drive with another one that I knew worked. Same problem. Even tried to boot from Windows 7 DVD with no drives connected and got same problem.

Ok. At this point I was pretty sure it was the RAM but wanted to try one more thing. Put new hard drive back in and booted up with XP Pro cd. Formatted drive and attempted to install XP. Was able to copy all files and reboot, but would freeze up while it was installing devices (left hand side of screen) and showed like a half hour left to go of install. Rebooted several times and would always get stuck at same spot.


So that's as much as I've done and can think to try. I'm pretty sure I got a bad set of memory, but wanted to get the opinion of others before contacting Newegg to RMA. I don't have another set of DDR3 memory to try and I don't think I can put my DDR2 memory in its place to try. So any help that anyone can offer would be appreciated.

Thanks in advance.

More about : bad memory

a b B Homebuilt system
May 9, 2011 11:17:03 PM

I would suspect the hard drive. It could be the ram, they don't typically fail in pairs but its possible. Sounds like a hard drive issue to me.
Are all components running at standard clocks? Overclocking and windows installs usually don't do well. Installing an operating system is a sensitive process, much more so than burning a CD and lots of things can go wrong and stop the process. Any sort of minor error will kick you right out.

If you're certain the hard drive is good, I'd set everything I could to default in the BIOS. I'd wipe the drive clean, ensure you're using a SATA 3 cable if utilizing a SATA3 port. Ensure BEFORE you install to enable AHCI mode on the hard drive. If you try to do so afterward you'll have problems similar to what you're currently experiencing.

Then do a fresh install. Also look around to see if you have a spare hard drive.
May 10, 2011 12:07:08 AM

Thanks for the quick reply. My original post must not have been very clear. I did try another hard drive. I even tried to boot with just the DVD drive (I physically disconnected the hard drive from the mobo) and got the same freeze up at the "Starting Windows" screen. As for the SATA 3 cable and ports, I'll double check the specs and swap cables with what came with board. But I don't think my board has that.
!