Sign in with
Sign up | Sign in
Your question

Pc gaming on plasma tv

Last response: in Graphics & Displays
Share
March 4, 2011 7:47:27 PM

I have a new 42" panasonic 3d plasma tv and I have it hooked up to my pc using an hdmi cable. My video card is nvdia 9800gt. I tested the game dead space and the tv displayed it fine until I changed the resolution in the game to 1920x1080(it was set to 1680x1050). The tv screen went black with the game still running. Is it not possible to play at 1080p? Is my video card the problem? I've never played at 1080p before because my monitor only goes up to 1680x1050.

Also, I'm worried about burn-in on my tv. How long can I play a game for without problems?

More about : gaming plasma

a b Î Nvidia
a b x TV
a c 363 U Graphics card
March 4, 2011 7:55:24 PM

I am guessing you have both the plasma TV and the monitor connected to your PC and both screens are showing the same thing (i.e. cloned).

If that is the case, then your monitor's lower resolution is holding you back. You need to either:

1. Disconnect your monitor.
2. Set up the Plasma as the primary display and your monitor as extended display.

Burn-in? Not sure. Don't own a Plasma. However, I've read that it is recommended you condition your plasma TV by simply using it to watch TV / movies for 100 - 200 hours before using as a monitor to help prevent burn-in. Additionally, even though current plasmas reduces burn-in issues, I hear that a few people complain about it from time to time.
m
0
l
March 4, 2011 8:07:47 PM

Yes my tv and monitor is connected to my video card but I don't have them display my desktop at the same time because of the resolution difference. I'm using windows 7 and it lets me switch back and forth from the tv to my monitor. I have it so it only displays my desktop on one screen at a time. When I switch to the tv, the resolution automatically sets to 1080p and i turn off my monitor.
m
0
l
a b Î Nvidia
a b x TV
a c 363 U Graphics card
March 4, 2011 8:13:18 PM

I dunno...

Try disconnecting the monitor like I stated and playing Dead Space at 1920 x 1080.

Perhaps the video card is not properly detecting your plasma as a 1920 x 1080 display in games. Have you tried other games?
m
0
l
!