Sign in with
Sign up | Sign in
Your question
Closed

2600K killed by ASUS IV Extreme RAM OC mode?

Tags:
Last response: in CPUs
Share
August 8, 2011 7:16:57 AM

Hey guys, I've loved reading this forum for years, but I think this is the first time nobody has had my problem, so here goes:

I have an ASUS IV extreme running the 3.4Ghz 2600K and the 2x 4Gb Corsair Dominator 2000MHz RAM. I had been running the memory in the 1866MHz 'OC' mode, thinking nothing could possibly be wrong with using the RAM at a lower speed than it is rated, but after reading about the OC modes on the IV Extreme roasting sandy bridge CPUs, I'm definitely scared, cos now my rig won't even boot to BIOS for me to diagnose anything.

The computer was running fine today, but I left it alone for about 15 minutes, and when I came back, it had shut down. Now it will not start beyond a half-second blip, and power is maintained to the ROG lights through the failed startup. I tried disconnecting the power switch and one of the GPUs to go easy on the PSU, and the same thing happens, so the PSU doesn't seem to be the problem. I also tried switching/flashing the BIOS, and I get the same thing. After one failed start, the Mobo won't respond to the power switch inside or out unless I turn off and on the power supply, then it fails in the same way. PSU is the Corsair pro series HX1000 80+, which is supposed to be bulletproof. CPU temp during prime95 never pushed 50C, and it idled around 28, so this is not an overheating issue.

If anybody has the extreme and those 2000MHz dominators, would you mind looking up the RAM voltage for the 1866MHz OC mode? I'm praying for 1.5V but am ready for disappointment. Expensive disappointment.

Am I looking at a fried CPU, or did the PSU somehow crap out but is still able to power the Mobo and at least let it attempt to boot? :( 

Thanks for the read, and hopefully somebody has survived this or knows what's up...
a b à CPUs
August 8, 2011 10:39:32 AM

Have you tried using a different RAM module, if not try to borrow some normal DDR3 ram modules off someone and try them.
Score
0
a b à CPUs
August 8, 2011 12:47:15 PM

have you tried clearing CMOS ? if Uther39 suggest couldn't help, dismount the CPU Cooler and see if the CPU is producing heat or not
Score
0
Related resources

Best solution

a c 188 à CPUs
August 8, 2011 3:48:53 PM

I understand that the Corsair power supplies are about the best there is but issues that you are describing sound a lot like a power supply issue to me. Try to replace the memory but also see if you can get another power supply and try that to see if that changes the issue. I would be less concerned about RAM speed over RAM voltage. If the memory that were are running is 1.65 or above this may lead to the damage the memory controller ont he processor.

Christian Wood
Intel Enthusiast Team
Share
August 18, 2011 3:56:53 PM

Thanks for the suggestions so far, everybody. Sorry it's taken some time to get back, but I've been mailing things around. I tried new RAM and RMAed the CPU with no change in the system. I've cleared CMOS both by jumper and by the button on the back of the mobo as well. No change. That narrows it down to PSU or mobo, I think. I've come across a few articles that are vaguely similar to my problem, but these can be solved by flashing the BIOS in one way or another:

http://www.overclock.net/intel-motherboards/1055700-asu...

http://www.overclock.net/intel-motherboards/1041748-cle...

Still not exactly the same problem, but I'm awaiting a call from ASUS and have RMAed the PSU for now.

It is still unsettling that ASUS' mobo needs this kind of handholding to start a >1333MHz RAM selection, which makes me suspicious (since mine are 2000MHz). I don't know much about the RAM controller on the mobo, but maybe I damaged that while running the 1866 OC mode for this RAM.

I'll keep you posted. Thanks again.
Score
0
August 19, 2011 9:29:42 PM

So I swapped out the PSU, and that was the problem. My HX1000 was discontinued, so Corsair is gonna send me a new HW1050 silver + series, which is supposedly more stable. In any case, it's very cool of Corsair to stick by their stuff and send me the upgraded PSU.

For people troubleshooting this kind of problem in the future, it is possible for the PSU to supply power to lights on the mobo and such while still being inoperable.

Thanks for the help.
Score
0
August 19, 2011 9:30:00 PM

Best answer selected by but4b4.
Score
0
a b à CPUs
August 20, 2011 8:18:14 AM

This topic has been closed by Mousemonkey
Score
0
!