Solved

New build freezes randomly

Hi, I'm having a problem with a new build of mine. It randomly freezes up, leaving whatever is on the screen at that point, on the screen until I reboot. I originally was thinking it could be a RAM issue because I noticed the new RAM I got had a few scratches on the outside and when I was building. I ignored it then, but now it sticks out to me know. I don't have any RAM to replace it with.
However, I ran a memory test in the BIOS and it says it's fine. From reading the other forum posts I'm going to try Memtest86 tonight, but I was thinking, if my mouse and keyboard turn off when this happens (and turn back on when I replug {still don't work}) could this be a motherboard problem?

Note: Before the OS loads, it says NO HARD DISK DETECTED. I just figured this was because I boot into a SSD, could this have anything to do with it?

Note2: The computer runs fine for hours before the freezing occurs.

SPECS:
RAM - Patriot Viper Xtreme Division 2
MOBO - MSI P67A-GD65 (B3) LGA 1155 Intel P67
VGA - MSI N570GTX Twin Frozr II OC GeForce GTX 570
CPU - Intel Core i7-2600K SandyBridge 3.4 Ghz
PSU - Corsair HX Series CMPSU-850HX 850W ATX12V
SSD - OCS Vertex 2 120G Sata II
HDD - WD Caviar Black 1TB
21 answers Last reply Best Answer
More about build freezes randomly
  1. Did you run the event log to see what errors occured before the freezing? I don't know when I boot if I get that hard disk or not...the stupid boot process is too fast!
  2. I've checked the event logs, but nothing really shows up. I have seen that I get the error:

    The driver detected a controller error on \Device\Harddisk2\DR2. - most recent 5 times
    The driver detected a controller error on \Device\Harddisk2\DR3. - 6 times

    These were the most recent Service Control Manager information logs about a minute before the lockup.

    The Multimedia Class Scheduler service entered the running state.
    The Application Experience service entered the running state.
    The Application Experience service entered the stopped state.

    Also, I ran Memtest86 for over 12 hours with no errors. I'm kind of suspecting of my SSD or HDD now. I'm going to leave my computer on for a while and see what goes on when it freezes this time. Does anyone think running diskcheck would help?
  3. Ok, the newest freeze happen with these similar logs.


    The Application Experience service entered the stopped state.
    The Multimedia Class Scheduler service entered the stopped state.

    Also, this is the last event logged before the system went down.

    Information 5/12/2011 11:14:26 PM MSSQL$SQLEXPRESS 17896 (2)
    ---------------------------------------------------------------------------------------------------------
    The time stamp counter of CPU on scheduler id 1 is not synchronized with other CPUs.

    Any clues? Please help.
  4. sql express is a single server configuration...Are you running a server or can you just uninstall sql express?
  5. I'm not really sure how/why SQL got installed, though it may have something to do with Visual Studio...?
  6. I'm starting to think it may be incompatible RAM or something wrong with the timings check out my other post. Also, I removed the SQL Express from the startup services, I'll leave my PC on tonight and see what happens.
    http://www.tomshardware.com/forum/311037-31-incompatible
  7. Other than the frequency being high it's the right kind of ram. What is your voltage at? As long as it's between 1.5 - 1.65V it should be ok. That MSI board might prefer you declock it down to 1600Mhz "DDR3 1066/1333/1600*/2133*(OC)" Looks like it doesn't support 1866Mhz. Do you have CPU-z? If so check the JEDEC timings for 1600Mhz.
  8. Quote:
    Do you have CPU-z? If so check the JEDEC timings for 1600Mhz


    Here's the CPU-Z stuff on my RAM at 1333 (667Mhz) which I've been at the whole time apparently (from looking at MSI's Control Center utility)
    http://img709.imageshack.us/img709/5937/cpuzh.png

    Uploaded with ImageShack.us

    Uploaded with <a target='_blank' href='http://imageshack.us'>ImageShack.us</a>

    UPDATE: I've left my computer on all night and day and it hasn't frozen yet! I'm gonna leave it on while I go out and see what happens, but hopefully stopping that SQL service did the trick.
  9. Ah, well thenthe ram shouldn't be causing issues. Sounds like you've got it figured out with the SQL express. If you want to bump up your ram to the settings you purchased, the xmp profile has it stored for you. I don't know if the board will like it though. I don't even see a 1600Mhz file. I'd assume you could lock in 7-8-7-24 or just go 8-8-8-24 if you want to play with the ram.
  10. Damn, just froze again. Guess it wasn't the SQL Express. This time, I had music playing and my speakers buzzed very loudly.

    These were the last system logs.
    The Application Experience service entered the stopped state.
    The Application Experience service entered the running state.

    The last error in the log was about 5 hours prior to the freeze, so I'm really clueless as to what is going on.

    I'm thinking that NO HARD DISK DETECTED message after bios and before windows boots might actually be a problem...

    I'm so lost at this point.
  11. Found another forum with similar problems. But no solution....

    http://forums.overclockers.co.uk/showthread.php?p=18265023
  12. Best answer
    Ugh, I was hoping life was good for you. have you tried moving the hard drives to different SATA ports to see if you can get the error to go away.
  13. I suppose I could do that. I guess I'll replace the cables while I'm at it.

    I checked out the MSI forums and it seems that a couple of people using this board have had freezing problems. Hopefully, they will have some suggestions as well. I'll continue to keep you posted. Thank you for all your help so far crewton!

    http://forum-en.msi.com/index.php?topic=147744.0

    http://forum-en.msi.com/index.php?topic=147443.0
  14. NP, It's been fun from my end but I'm guessing not so much on your end. Please let me know what the problem is if you can figure it out!
  15. Ok so I switched SATA ports and the cable for my SSD. Now I'm getting the message, NO VIRTUAL DISK FOUND and then it shows my two physical disks and boots Windows.

    When I got on I immediately got a message from windows to restart after changes (what changes I have no idea). I ignored it for the moment to check this forum and then it froze again :\
  16. WOAH! I'm now seeing a new driver/device in my device manager.
    Marvel 91xx Config ATA Device I saw in that other forum that they said to turn this device off, but this is the first time I've seen it.
  17. marvel 9128 is the raid controller I believe...you don't need to turn that off. Sounds like you have some messed up SATAs. In your bios are you running your disks in IDE or AHCI or did you have it as raid?
  18. Ok, I just installed the driver for Marvel from my mobo's MSI driver disk. I'm quite confident that this was the problem. I believe I'm running it as raid. I'll double check for you.
  19. I can't see either drive in the System Status all I see is my DVD device in SATA port 2.
    The SSD and HDD, port 5 and 6, are not detected. I just hope that this driver fixed the problem. I never ran the driver disk that came with my mobo, I just got the Ethernet drivers off another computer and then downloaded the rest of them. That was probably my mistake :pfff:

    Well, we shall see if I freeze up again, I'll let you know. Wish me luck!
  20. Oooo don't run your ssd and hdd as a raid, keep it ahci. Which if you didn't set it up to be a raid then it's not :P Default sets it to IDE which is a bit slower so you might want to look up how to convert from IDE to AHCI since TRIM requires AHCI.

    Good luck with the drivers!
  21. Best answer selected by bucknasty1618.
Ask a new question

Read More

New Build New Build Systems