Sign in with
Sign up | Sign in
Your question

TDR(nvlddmkm.sys)

Last response: in Graphics & Displays
Share
March 6, 2011 5:08:45 PM

Hi all,
I'm getting very seriously annoyed by TDR errors on certain games. It doesnt happen on all of them, only on a select few.

MW2 - Only on Rust
World in Conflict - Every time a MiG flies overhead on one mission in the soviet campaign...
CiV4 - Every 5 mins -.-
Just cause 2 - Every 2 hours 10% of the time.
This is getting VERY VERY annoying.

On my old 7500LE this even happened on desktop, but then it crapped out.
here it is only on these few games in few instances.

Temperatures are always fine - I'm a bit of a control freak.

I tried removing my Logitech Camera drivers as those are a known suspect.
I haven't restarted yet but I still get the TDRs


One strange thing is the following photo:



There are 23 nvlddmkm.sys files in the folder o.O

I bought my machine in '07 and installed my 9800GT in '09
NO, I didn't remove the old drivers back then (I didn't know much about PCs)

I also have Norton Internet Security (hehehe)

So WTF is this thing?

I think I've ruled out power issues by putting the PC on power saving mode while gaming which restrics power output from the PSU.....

I seriously doubt it being RAM, but it just isn't exactly possible for me to run memtest (really busy)

What are some things I can try at a software level?

Thanks to all!

System Specs:
350W PSU
ASUS m2r - FVM mobo

Processor
Model : AMD Athlon(tm) 64 X2 Dual Core Processor 4600+
Speed : 1.8GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Dual-Core
Integrated Data Cache : 2x 64kB, Synchronous, Write-Back, 2-way, Exclusive, 64 byte line size
L2 On-board Cache : 2x 512kB, ECC, Synchronous, Write-Back, 16-way, Exclusive, 64 byte line size

Computer
Platform Compliance : AMD LIVE!
Mainboard : Asus M2R-FVM
BIOS : Phoenix Technologies, LTD FUJITSU SIEMENS M2R-FVM 1201 07/19/2007
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 2GB DIMM DDR2

Chipset
Model : ATI (AMD) RS480 Host Bridge
Front Side Bus Speed : 1x 199MHz (199MHz)
Memory Bus Speed : 2x 100MHz (200MHz)

Chipset
Model : AMD Athlon 64 / Opteron HT Hub
Front Side Bus Speed : 2x 995MHz (2GHz)
Total Memory : 2GB DIMM DDR2
Memory Bus Speed : 2x 256MHz (512MHz)

Memory Module(s)
Memory Module : Hynix (Hyundai) HYMP564U64CP8-C4 512MB DIMM DDR2 PC2-4300U DDR2-534 (4-4-4-12 2-16-4-2)
Memory Module : SpecTek 1GB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)

Video System
Video Adapter : NVIDIA GeForce 9800 GT (112 SM4.0 1.4GHz, 512MB DDR3 2x900MHz, PCIe 2.00 x16)

Graphics Processor
Adapter : NVIDIA GeForce 9800 GT (112SP 14C 1.5GHz, 499.6MB 2x900MHz)
Adapter : NVIDIA GeForce 9800 GT (112SP 14C 1.5GHz, 499.6MB 2x900MHz)
Adapter : NVIDIA GeForce 9800 GT (112SP 1.4GHz, 499.6MB 2x900MHz)
(Why are there 3 here????? I'm not running SLI........)

Storage Devices
Seagate ST3320820AS (320GB, SATA300, 3.5", NCQ, 8MB Cache) : 298GB (C:)  (D:) 
Seagate ST3500418AS (500.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache) : 466GB (G:) 


Network Services
Network Adapter : Realtek RTL8139/810x Family Fast Ethernet NIC (Ethernet, 100Mbps)

Operating System
Windows System : Microsoft Windows Vista Home 6.00.6002 (Service Pack 2)
Platform Compliance : x86

More about : tdr nvlddmkm sys

March 12, 2011 7:55:38 AM

Tried uninstalling drivers, rebooting, reinstalling... no dice
Also tried adding the TdrDelay(20) key to the registry
no dice
anyone?
!