First Build - Are My Settings Good?

Hi, I built my first PC last August, and I have been using it since. It works great, except that it has been bluescreening very infrequently, saying IRQL NOT LESS OR EQUAL. My video card was recently RMAed because it had problems, and it was replaced with a refurb, so that may be the problem. I am a beginner at ocing and I also don't know if my settings are 100% correct. I will attach pictures of my BIOS settings for all to look at. Thanks for the help.

My PC:
Core i5 750 @ 4.0 GHz W/ Corsair H50
Mushkin Ridgeback 996826 2x2GB CAS 6-8-6-24 @ 1600 MHz
MSI P55-GD85 (AMI BIOS 1.6)
MSI N470GTX (Now Refurbished)
WDC WD1002FAEX-00Y9A0 1TB Caviar Black 6Gb/s HDD
Corsair HX750 PSU

image links:
http://img684.imageshack.us/img684/2381/img2327yd.jpg
http://img838.imageshack.us/img838/695/img2328b.jpg
http://img848.imageshack.us/img848/4026/img2329m.jpg
http://img94.imageshack.us/img94/5553/img2330fx.jpg
http://img849.imageshack.us/img849/4581/img2331j.jpg
http://img833.imageshack.us/img833/3600/img2332v.jpg
http://img215.imageshack.us/img215/8057/img2333p.jpg
http://img852.imageshack.us/img852/644/img2334s.jpg
http://img291.imageshack.us/img291/7808/img2335q.jpg
http://img853.imageshack.us/img853/1724/img2336v.jpg
http://img830.imageshack.us/img830/6765/img2337e.jpg
http://img219.imageshack.us/img219/7415/img2338ck.jpg
http://img268.imageshack.us/img268/6375/img2339lo.jpg


There are a couple of things in particular that I am worried about. I was reading about overclocking on the P55 platform and read in an Anandtech article that if you don't use 133 Mhz intervals overclocks or something, it causes problems with pci express, because of the CPU being tied to it. I can't find the article right now, but I'll keep looking. Also, is my QPI Frequency set right? It seems high. Thanks for the help.
5 answers Last reply
More about first build settings good
  1. You have 1.65V RAM?
    Next time you get IRQL NOT LESS OR EQUAL go in control panel/administrative tools/even log and select on the left pane one by one then on the right look for events at the time of the BSOD. Right click on them then properties and note down what it says.
  2. I think there's another way to look at that information after the fact through the action center, I'll try it when I get home and edit this post if I find out.
  3. Went to Action center, then reliability info, which gives more info on errors. It had two entries. First one said:

    Windows Stopped Working
    Description
    The computer has rebooted from a bugcheck. The bugcheck was: 0x0000000a (0x0000008000000000, 0x0000000000000002, 0x0000000000000000, 0xfffff800030a0eb2). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 050211-12651-01.

    Second:

    Shutdown Unexpectedly
    Problem signature
    Problem Event Name: BlueScreen
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033

    Extra information about the problem
    BCCode: a
    BCP1: 0000008000000000
    BCP2: 0000000000000002
    BCP3: 0000000000000000
    BCP4: FFFFF800030A0EB2
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1
    Bucket ID: X64_0xA_nt!KiProcessExpiredTimerList+72
    Server information: 6298ac97-e04a-4354-b418-0af9aabdb945
  4. You should save your stuff and reinstall the OS in order to rule out a driver problem. Use some other antivirus.
  5. I never used any antivirus
Ask a new question

Read More

New Build Systems