Sign-in / Sign-up
Your question

Problem running crysis warhead

Tags:
  • Radeon
  • Intel i7
  • Crysis
  • Graphics
Last response: in Graphics Cards
March 6, 2011 10:43:31 PM

My setup is:

i7 930 @ 3.8
1600mhz ripjaw 6gb
two 5870 crossfire
50 inch plasma

I had no problem with my setup on my 1080p 24inch monitor, but on my 50inch plasma I can never get it to go full 1080p and at 60 fps? Is there anyway to get this to work?

More about : problem running crysis warhead

March 7, 2011 1:25:00 AM

most games for the PS3 didn't support 60fps, maybe thats the same issue with Crysis Warhead, idk
m
0
l
March 7, 2011 3:35:48 AM

Problem is display bro...ur plasma won't do it
m
0
l
Related resources
March 7, 2011 4:02:37 AM

Why wouldn't my plasma be able to do it.... that's so dumb. This is the only game that gives me a problem.
m
0
l
March 7, 2011 3:42:39 PM

I didnt see anywhere here where you said this was the only game not working. The assumption would be all games were failing.

Some sets cannot do 1080P/60fps. There is more to video timings than just those two specs... How do you know the set will do it?

What is it not doing? There is specific freq settings on CCC for HD tv's.
How are you connected - DVI or HDMI - can you change the cable? Some sets support VGA as well. TEST...

This is more advanced - if its an over or underscan issue you can correct for that in either CCC or the TV.
m
0
l
March 7, 2011 5:44:40 PM

thank you vv...you expanded my pt...sry portal for not elaborating
m
0
l
March 7, 2011 10:37:30 PM

vvhocare5 said:
I didnt see anywhere here where you said this was the only game not working. The assumption would be all games were failing.

Some sets cannot do 1080P/60fps. There is more to video timings than just those two specs... How do you know the set will do it?

What is it not doing? There is specific freq settings on CCC for HD tv's.
How are you connected - DVI or HDMI - can you change the cable? Some sets support VGA as well. TEST...

This is more advanced - if its an over or underscan issue you can correct for that in either CCC or the TV.


My set is the panasonic g25 and runs everything at 60 fps 1080p with no problems whatsoever.

I am connected HDMI to HDMI.

In CCC I already enabled the 1080p60hz NTSC in my flat panel display.
m
0
l
March 9, 2011 5:41:03 AM

I had the same issue with my tv. There are 2 ways i have found of fixing it. One is to go to CCC>My Digital Flat Panels>Properties and check Enable GPU Scaling. The only problem with this method is it locks mine at 50 FPS. The other is go to CCC>My Digital Flat Panels> HDTV Support from here go to the bottom box and press 1080p60 standard and press add. When the next thing comes up on the screen click the bottom red box once to make the resolution 1920x1076 then press accept then ok. Now in that list you see the one you just created called 1080p60 custom. Now click on one of the other ones and press apply format, then go back to your custom one and press apply format on it. Now when you open crysis choose that custom resolution you just made and it should run at 60fps with vsync. The only downfall to this method is you lose 4 pixels. Also with the second method sometimes my screen will go black all i have to do is just change the channel off then back or turn tv off and it will fix it.
m
0
l
March 9, 2011 6:32:28 AM

crono37037 said:
I had the same issue with my tv. There are 2 ways i have found of fixing it. One is to go to CCC>My Digital Flat Panels>Properties and check Enable GPU Scaling. The only problem with this method is it locks mine at 50 FPS. The other is go to CCC>My Digital Flat Panels> HDTV Support from here go to the bottom box and press 1080p60 standard and press add. When the next thing comes up on the screen click the bottom red box once to make the resolution 1920x1076 then press accept then ok. Now in that list you see the one you just created called 1080p60 custom. Now click on one of the other ones and press apply format, then go back to your custom one and press apply format on it. Now when you open crysis choose that custom resolution you just made and it should run at 60fps with vsync. The only downfall to this method is you lose 4 pixels. Also with the second method sometimes my screen will go black all i have to do is just change the channel off then back or turn tv off and it will fix it.


Yes I did the second method but I added a custom 60hz 1080 resolution but it showed black like there was no signal. I will try and flip channels to see what happens. Thank you.
m
0
l
March 9, 2011 6:58:46 AM

Yeah you have to be quick after you apply format because it will go back to previous in 15 seconds i think
m
0
l
September 26, 2012 1:14:06 PM

just a quick note, the standard HD frame rate is 24fps, it is what all HD movies play at, and what i have noticed the PS3 play back at too. a lot of times HD titles will only do 30fps, i know this is with an HDTV but my point is there, when doing singleplayer the faster frames don't make or break your next frag. If you are multiplay, why the big screen?... i suppose that is a stupid question since i used to play my PS3 on a 105" widescreen projection from a Sony Bravia HD Projector..... but that wasn't in your face kind of gaming, purely leisure play, and sure i did a lot of first person shooters, but when you can see someone across the map clear as day, its a walk in the park, and you can put a dot in center reticle for RSV2 when pulling cover, instant headshot XD.... yeah, it was way way too much fun, almost always being called a hacker for having a huge screen... finding projection screens was a pain though, had to use a white CA King bedsheet.
m
0
l