Sign in with
Sign up | Sign in
Your question

Asus P9x79 Pro won't stay shut off

Tags:
  • Asus
  • Computer
  • Motherboards
Last response: in Motherboards
Share
April 28, 2012 1:11:38 AM

I just finished building my new computer. It consists of an Asus P9X79 Pro motherboard, Core i7 3930K CPU, 64GB of RAM and an MSI GTX 560-Ti Twin Frozr II video card with Windows 8 Consumer Preview installed. It's set to boot from the Vertex 3 SSD. However, when I hut down, the computer turns off, and then a couple of seconds later turns on by itself. If I flip the switch off on the power supply and then switch it on, the computer will turn on. I've gone into the BIOS and everything under Advanced Power Management is disabled. I've updated the drivers for the motherboard that I could, but a lot of the Asus installers will not run in Windows 8.

Does anyone know why my computer refuses to stay shut off?

More about : asus p9x79 pro stay shut

a b V Motherboard
April 28, 2012 11:59:16 AM

Have you checked your power settings? There are settings that willl make the computer wake up on its own.

Another thought, using Win 8 as your OS is not recommended. It is a BETA for a reason, and may have a bug.
m
0
l
April 28, 2012 12:25:43 PM

I have the same MOB btw; it definatley exceeded my expectations. A couple of things come to mind. First off if you are booting from a SSD the make sure it does not suspend or sleep itself into that mode. Also (have not looked it up yet). But you may be geeting an Intel 'Magic' packet that says turn the comptuer on.

Also, alot of people have their computers set to restart upon a catastrophic system event (sush as a BSOD). And as the other persone suggested above me it probably power.

Not alot of information I have avaiilable; but was just tossing in my two cents.

Regards,
Tom
m
0
l
April 28, 2012 1:04:00 PM

And I know Windows 8 is beta, but it works a lot better than XP. And I don't want to pay for a copy of 7 when I'll be getting 8 in the fall (yes, I do like Windows 8).

EDIT: Solved the problem. I went into the device manager and check the power management properties of my wireless USB card. It was not set to wake the computer up. Then I checked the on-board Intel LAN, and it was set to wake the machine, even though there is no Ethernet connection.

Thanks for the magic packet info. Searching that lead me to the power management settings after some reading.
m
0
l
!