Asus z77 overclock failed

Hello,
I built a system two 2 weeks ago and used the new Asus P8Z77-V Pro, i5 2500k, and 8gb of Corsair Vengeance RAM. The problem is that any time I set the RAM speed to 1600mhz it says over clocking failed on POST, any time I over clock the CPU it power cycles like 5 times until it pops up the same message, sometimes with no over clocking the same message pops up. I don't know if it's me, the early BIOS, or if something is defective. I am not sure what to do and could use some help.

Thanks
11 answers Last reply
More about asus overclock failed
  1. Try use Ram XMP profiles, as for ur OC, please post ur settings
  2. I tried using the XMP profiles and they are still not working, red lights the RAM every so often. I only adjusted the turbo cores for the over clock and set them to 45, everything else is standard.
  3. did you get this figured out? i am about to buy the same MB with the i5 ivy bridge cpu and 12 GB of RAM..i dont want to run into this problem
  4. upgrade the bios?
    P8Z77-V PRO BIOS 1015
    1.Improve system stability.
    2.Improve memory compatibility. <-------- this!
    http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z77V_PRO/#download
  5. Double check your DRAM frequency for your RAM. I went to manual set the timings, voltage, and frequency of my RAM. I thought I had set the frequency to 1600 MHz, saved, restarted, and got a repeated boot cycle. Flip the power switch on the back, waited a few minutes, the powered back on. Got the "overclocking failed" message and was puzzled, because I hadn't attempted any overclocks. Turn out I accidentially set the DRAM frequency to 1800 MHz instead of 1600 MHz.
  6. After going through a ton of things like reinstalling windows, not installing certain programs, checking for bad memory, upgrading BIOS, and more I still haven't figured it out :fou: . The closest I came was uninstaling Asus AI Suite II and manually over clocking the settings and it worked for a while then started acting up again. I'm gonna start RMA'ing things probably the motherboard first, if that doesn't fix things then the RAM then the CPU. I also have been having issues with my graphics card but I think it is unrelated. I bought everything from Microcenter because they had better prices than Newegg, I think I'm gonna try Newegg next time and see how things go, this too might have nothing to do with my issues either. I'll post back if anything happens, thank you all for your help so far :) !
  7. Ok, I RMA'ed my motherboard on the 25th of May, it arrived there on te 30th. Sending a message to a check on the RMA revealed that they say they didn't receive it, I have the conformation and tracking number that it did arrive. I am currently working with support but thy are slow to respond I may have to call later today instead of emailing. I am very disappointed in Asus's service and am suprised because they make such wonderful high end (expensive) products. Hopefully I can get this resolved quickly because all my other parts that I RMA'ed (Power supply, CPU, graphics card, and RAM) are already replaced and in hand. The RMA services of Intel, OCZ, and Cosair are excellent, Gigabyte is neither great nor bad. I will post back what happens.
  8. Asus found my motherboard after talking to a second level tech who was way way way better than the previous people I have been talking to. They keyed in the serial number wrong and it was put in the "problem" pile, they extended my warranty for 3 months for the inconvenience. The is no date of completion now but they are supposed to be expediting it and when complete overnight it to me. I will post back when everything is tested and if the issue is resolved with the RMAs.
  9. Still don't have my motherboard back, but I just found out that they can't fix it in the place I send it to so it now is being sent to California. The guy on the phone said once it is received there it should be replaced and overnighted to me, hopefully it goes smooth unlike the rest of this process.
  10. Received my motherboard the other day and I reassembled everything. After testing it cold booting where the problem was I found that everything works perfectly normal so it was a faulty motherboard.
  11. glad you got it sorted.
Ask a new question

Read More

Asus Overclocking Motherboards