Sign in with
Sign up | Sign in
Your question

NO POST ASUS P5NE-SLI

Last response: in Motherboards
Share
April 28, 2012 6:18:30 PM

I have had this board for a while now, I recently upgraded a few pieces to the rig last month and have been experiencing a very peculiar issue. I upgraded my card to a sapphire Radeon 6870HD, and my processor to a Intel Core 2 extreme QX6700, running on 4 gigs of Kingston ram. The upgrades went well, had to flash the newest bios for the quad core but seemed to be running fine. THE NEXT DAY, I started to get no post and ONE LONG, THREE SHORT beep code indicating there was some sort of RAM issue. Bought two brand new sticks, no dice. Upgraded the PSU no dice. The weird thing is, if i keep turning it on and off eventually it will post and run absolutely fine, all games running amazing no other problems whatsoever. I've tried to research this and have seen few others experiencing this problem but haven't seen a real solid solution. On the verge of buying a new board all together and saying *** it, but this is becoming very annoying. Anyone?

More about : post asus p5ne sli

April 28, 2012 6:51:31 PM

Hi
Beeps codes seem to point to video ram not system or no video card installed:
http://vip.asus.com/forum/view.aspx?id=2007022605152430...
or
http://www.tomshardware.com/forum/317301-33-problem-pos...
Make sure all connections are tight. You may also need to reset your bios manually with a jumper. Does this problem occur with your old video card with the other new components installed? You might want to test original config, then with new processor, then with new video card. One change at a time might help isolate the problem. Do you have a way to test the video card on another system?
m
0
l
April 30, 2012 3:46:33 AM

Tried the card in a different comp, runs fine. This issue is annoying the hell out of me because when it does post it runs completely fine. After reading the other thread I am going to fiddle with the SLI selector and see if I can do any justice with that. Thanks for the link
m
0
l
!