Sign in with
Sign up | Sign in
Your question

WinXP Fast Boot???

Last response: in Windows XP
Share
November 26, 2001 4:01:07 AM

I've just installed WinXP, OfficeXP, updated all it's drivers, and optimized the performance by turning off all the eye candy. Now, it resembles Windows 2000. There's one thing that ticks me off, though. How come after the hourglass is gone, I still can't access the Start Menu. For example, right afterwards, I try to connect online onto my DSL connection (dynamic IP). But, it takes 30 seconds before Windows responds. It indicates when it's ready by the HD LED lighting up.

I hope this isn't a confusing explanation, but it's bugging me. I thought Windows XP is optimized with fast boot, after bootvis is used to optimize Windows XP? Can anybody give me any tips?

Problem solved. Please check out <A HREF="http://www.geocities.com/btvillarin/" target="_new">My Website</A>.

More about : winxp fast boot

November 26, 2001 5:48:19 AM

Alright! I figured it out!

If you're a DSL user, that needs to enter a username and password to connect to the internet (i.e. Dynamic IP), this applies to you. When you start Windows XP, even if it does boot very fast, it might pause trying to find your IP address. These steps makes Windows think you already have it, so it feels it's ready to go. (I'm not technical, just trying to sound non-technical.) Anyways, here goes...

Start Menu > Settings > Control Panel > Network Connections
Right-click "Local Area Connection", and click "Properties". Click Internet Protocol TCP/IP, and then click "Properties". Under the General tab, select "Use the following IP addresses". Then, input a bogus IP address (I use 192.168.0.1), subnet mask (255.255.255.0), and default gateway (1.1.1.1). I was just trying it out, and this worked. You'll also have to enter preferred and alternate DNS servers. I actually entered the ones my ISP provided in their support website. Well, I rebooted right after, and it started up quick! I was able to get going right from the get-go. Great job...who's the man!?! What's up!?! LoL...I'm playin'... :cool:

I hope this helps you out. I'll be sure to stick this tip in <A HREF="http://www.geocities.com/btvillarin/" target="_new">my website</A>.

Problem solved. Please check out <A HREF="http://www.geocities.com/btvillarin/" target="_new">My Website</A>.
November 26, 2001 6:55:24 AM

Actually, that's not really the right way to go about it.

Depending on if you are using an Ethernet connection to either a router or a modem, these settings should be set accordingly for either DHCP or static IP. In the case of an ISP serving up DHCP (and not a DHCP serving Router) to your workstation, you should leave the settings on the default DHCP where XP will obtain the settings automatically.

If your ISP requires setting a static address for DNS, you should go ahead and input those settings; however, in most cases, DNS is served by DHCP, thus having it discover the settings automatically (as is the default setting in XP) is appropriate. Even users with Home Networks (IE using a switched/router like a NetGear RT314, etc...) should use the XP default settings.

The correct configuration for most users that have a slow boot due to a failed DHCP discovery is to simply click the "Repair" Icon under Network Settings. This will force a DHCP discovery. Rebooting immediately after will set the registers to use these settings as the default thus fixing the slowness issues for WAN problems.

All of this is assuming that you have attempted to configure the system for networking via the, "Network Setup Wizard" and are still having lags or delays after bootup. In 99% of our deployments, this has been the best way to go about getting a good configuration. Remember however that you will need to either change all of your other systems to use the "MSHOME" workgroup, or better yet, simply change your new XP system to indicate the actual Workgroup your other systems are already using.

I should note that most of the time, slow network startup issues are not from WAN connection failures but rather the system looking for other LAN systems in the defined workgroup. The default, "MSHOME" workgroup tends to be the real culprit here since almost nobody has a network with computers in that default workgroup.

The IP address 192.168.0.1 with the subnet mask of 255.255.255.0 is actually the default address for about 99% of the switched or bridged routers out there, thus most of the time using this address will actually create a conflict (versus resolving one) so I wouldn't recommend using it.

Finally, don't forget that XP is a Server OS. If you want two-way access (remote assistance, remote desktop, IIS Website Serving) you will need to insert your XP Pro CD and install the Remote Networking components and Anonymous priveleges to enable all of these functions. In some cases, users have checked the enable boxes in the network setup, but have failed to install the components. This too will create lags as the system has to inspect for the components on bootup. If they aren't there, you won't see an error, but you will get the lag. If you really really really want to find the error, you will see it under Administrative Tools in the System log.

Keep playing!

Steve Benoit

Stable Technologies
'The way IT should be!'
Related resources
November 26, 2001 5:34:23 PM

First of all................WOW. Okay, with that said, I can reply. :smile:

I'm only using one computer. It's not on a network, and my one NIC card connects to Pacific Bell DSL with a username and password. I'm getting a different IP address each time (dynamic IP, not static). I just went through the Network Setup Wizard, and it did no good. I'm not assigned an IP address at startup, but I'm not even connected until I connect with my username and password.

The only thing my NIC is connected to is an external DSL modem, which is connected to the phone line. Here at home, there's no router or no switch. I'm not going to be using remote assistance, remote desktop, or any serving.

So, now what should I do now? It now takes forever again, sicne you told me that the IP address and Subnet Mask I input would create a conflict...hmm....

Problem solved. Please check out <A HREF="http://www.geocities.com/btvillarin/" target="_new">My Website</A>.
November 27, 2001 2:57:15 AM

DSL with ID is a tad longer process to setup than Cable Modem access. Thus, versus typing it all out, I will instead point you to the South Western Bell DSL for XP page. Your setup would be almost identical; however, you don't need to go through the registration process, you can skip that part and simply enter in your userid and password as they are assigned now. You can ignore the information about the https: site registration as well as the Disk 2 information they talk about as this is for new users that are configuring DSL for the first time.

Visit: http://public.swbell.net/dsl/winxp/index.html

Steve Benoit

Stable Technologies
'The way IT should be!'
November 27, 2001 5:12:47 AM

I've done this already.

I really can't see why I can't use the solution I've used already. I mean, what conflict is there with no router or anything? It's just my computer, NIC, and external DSL modem.

Problem solved. Please check out <A HREF="http://www.geocities.com/btvillarin/" target="_new">My Website</A>.
November 28, 2001 12:13:44 PM

Properties of the connection, options tab, redial if line is dropped & idle time before hanging up: never

Steve Benoit


Stable Technologies
'The way IT should be!'
!