Sign in with
Sign up | Sign in
Your question

PC Can't Connect to Internet

Last response: in Wireless Networking
Share
November 21, 2010 5:36:49 PM

Hello,

I have a Dell Inspiron 530 with Windows Vista Home Basic. Recently, I have been having connection issues with my PC. Programs like Firefox and Steam are running properly; however, programs like Internet Explorer and Games for Windows Live are not. When I check my connection, it says that I am properly connected to my home's wireless network; however, when I boot up IE, or any other program besides Firefox and Steam, I am asked to connect to a dial-up connection, Broadband Connection 2, and when I try to connect (through "WAN Miniport PPPOE", I get the following message:

"Error 815, the broadband network connection could not be established on your computer because the remote server is not responding. This could be caused by an invalid value for the 'Service Name' field for this connection."

My computer has suggested to change something about "proxy servers". I have followed these instructions and yet I still get no results.

Could somebody please help me fix this problem? I would very much like to restore function to the rest of my computer's internet-reliant functions...

More about : connect internet

November 21, 2010 6:04:24 PM

Do you have DSL?
Do you have a router?
m
0
l
Related resources
November 22, 2010 3:45:05 AM

in the Control Panel choose Internet Options.

choose the Connection tab and make sure that "Never use Dial-Up" is selected.

click on the LAN Setting button and make sure Proxy Server is unselected.
m
0
l
November 22, 2010 4:36:57 PM

Problem solved. Thanks for your help!
m
0
l
June 24, 2011 1:50:53 AM

Hey,

I've problems connecting to the internet. I've a broadband connection. when I try to connect, it gives the following error. It is not even verifying the username & password.

"connecting through WAN miniport (PPPOE)

error : 815 : the broadband network connection couldnot be established on your computer because the remote server is not responding."

Your help is greatly appreciated,

thanks in advance

MS
m
0
l
July 20, 2012 6:50:28 AM

Emerald said:
in the Control Panel choose Internet Options.

choose the Connection tab and make sure that "Never use Dial-Up" is selected.

click on the LAN Setting button and make sure Proxy Server is unselected.




Hey I have the same error message, error: 815, and I also have a router as well. I tried the control panel internet options you have suggested but I still cannot access the internet. Under Network and Sharting Center I have connection from my PC to unidentified network and then an X on the line from unidentified network to internet... I don't know what to do :/ 
m
0
l
July 20, 2012 9:17:43 AM


Hello, Stungo, and welcome to Tom's Hardware Forums.

In those circumstances it's best to delete the connection completely and restart the computer which then forces Windows to look properly for the right class of network. Right click that connection then scroll to Delete then go to Control Panel>System>Device Manager and do the same to whichever network adapter is causing the problem - ethernet or wireless - and delete that as well.

After a restart - slower than usual, perhaps - it will reconstitute itself but in a wireless connection, you will need to specify which network to join and enter the security key.


m
0
l
!