Sign in with
Sign up | Sign in
Your question

Rig powers back on after power loss - Asus Z68-V

Last response: in Motherboards
Share
April 29, 2012 5:23:46 PM

Rig:

Asus z68-V PRO BIOS 1101
i7-2600k @ 4.6 ghz 1.37 volts
Corsair TX850 V2 850W PSU
G.SKILL Ripjaws X Series 8GB (2 x 4GB) DDR3 1866
EVGA Superclocked GTX 570


Like the headline states: If I lose power, the machine turns right back on after power is restored, but only if there's a brief power outage. I noticed this after an actual power outage and tested myself by switching the power supply off while sitting in BIOS. If I turn off the PSU and turn it back on before the capacitors fully discharge (before all the mobo lights turn off which takes several seconds), the machine will boot right back up, which is obviously not good. If I wait until the capacitors discharge (all the mobo lights go out), the machine will not turn back on. I tried setting the "Restore AC Power Loss" setting to both "Power off after AC power loss" and "Power on after AC power loss", both with the same effect. I also tried Googling the issue but couldn't find anyone mentioning this issue anywhere. Anyone know of this issue or what the problem might be? I'd also be curious if anyone with the same board could try it out for themselves to see if they have a similar issue.

Thanks in advance!

May 1, 2012 2:07:58 AM

Wow. Can't believe I'm the first person in the forum to ever have this problem. Bummer for me, I guess. If I ever find out what the problem is I'll post the solution.
m
0
l
May 1, 2012 3:59:26 PM

I was about to suggest that your issue lies within the BIOS itself regarding what to do on power failure, I think you mentioned you've already set those options to tell the computer to remain off.

But it seems to me like there's an issue with the PSU itself, and i've seen bad PSUs do this before.
m
0
l
Related resources
May 1, 2012 6:20:54 PM

I had thought about that briefly. Guess I need to pull the PSU out of my HTPC, hook it up, and see if that does it.
m
0
l
May 8, 2012 6:43:46 PM

Finally got around to swapping power supplies. Put my 600 Watt Thermaltake in from my HTPC and it still exhibits the same behavior. So unless both PSU's are faulty in the same way, my issue seems to lie elsewhere. Almost has to be an issue within the BIOS I'm guessing. Anyone else have any other ideas?
m
0
l
!